Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - PC forum. See all tags in the site
  • Error: Unsupported Resolution

    Hello, I've read a bunch of forum posts about this problem but none of them have been particularly helpful. I'm receiving an "Error: Unsupported resolution" message whenever I have an audio clip in the timeline without any video. I know that the source of the problem is that Avid's... (read more)
    Posted to Avid Media Composer - PC (Forum) by Napapant on Tue, Apr 29 2014
  • Move clips while keeping the playback head stationary?

    I'm trying to line up some frames with very specific music cues and would love to be able to park my head over the music cue, and then slide my video clip aroumd until the vid frame I need lines up with the playback head. Is there a way to keep the plaback head stationary while I slide my clip? Or... (read more)
    Posted to Avid Media Composer - PC (Forum) by ptaylor999 on Tue, May 15 2012
  • audio problem

    hello. I shooted a video of 40 minutes en I dropped it into Avid media composer. I don't think its a problem to import such a big file? But now the audio plays not simultaneously with the video. The video is to slow in compare with the audio, just an half second or something. Anybody an idea??? please... (read more)
    Posted to Avid Media Composer - PC (Forum) by Jorussss on Wed, Jan 26 2011
  • Tracks in wrong order

    Creating a new video or audio track, the media composer sets this new track between the existing tracks. For example: I do have already the audio tracks a1 and a2, in this exact order. Creating a new audio track, the new order is: a1,a3,a2. What went wrong? It doesn't matter, if you use the keyboard... (read more)
    Posted to Avid Media Composer - PC (Forum) by muctv on Mon, Apr 20 2009
  • No valid video signal on current video input

    Hi - I'm new to the forums, and still pretty new to Avid, but I've been editing on FCP and Vegas for the past two years. (It's what's available at my school.) In any case, I've got this problem that keeps popping up as I'm running Avid Media Composer, and I was wondering if anyone... (read more)
    Posted to Avid Media Composer - PC (Forum) by KyleBrogan on Mon, Jul 14 2008
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller