Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Re: Optimize Pro Tools: Set Default Plugins

    If there were any plug-ins in the Setup none under Default EQ and none Under Dynamics under none is none and under default selection is 1 EQ AIR KILL and none, protools choices in protools 10/11 bundled. one total choice. The program does nothing. ALL my pro tools FILES ARE NOT SONGS OR VIDEOS THEY WOUND... (read more)
    Posted to Avid Community Tips (Forum) by JimmyWestra on Sat, Dec 27 2014
  • Problema Frame-Rates

    Hola a todos, queria preguntaros como combinar en un mismo proyecto en Avid Media Composer(Mi versión es la 7.0.3 -Windows) diferentes Frame-Rates, os lo explico más claramente: Realizamos la grabación a 2 cámaras : -1280 x 720 p -- 23, 976 fps ( Nikon ) no permitía... (read more)
    Posted to Foro en Español (Forum) by loger2 on Sun, Mar 2 2014
  • Unwanted Split Screen while Capturing

    I'm having problems capturing from my DVD player into Avid. I'm using Component Out. The sound works fine, but the picture is split. It plays perfectly through the monitor at the same time which is strange. I've tried rebooting and swapping cables over etc, but nothing is working. Has anyone... (read more)
    Posted to Avid Media Composer - PC (Forum) by ponder on Fri, Dec 18 2009
  • Consistency Check Failure

    I'm getting a Consistency Check Failure warning button on a fully editied and otherwise good working sequence - it is preventing me from exporting or mixing down - any ideas how to turn off the check? The footage otherwise looks fine and I can't see where the problem lies, or what to do - the... (read more)
    Posted to Avid Media Composer - PC (Forum) by wilorg on Fri, Oct 31 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller