Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Quicktime Export Corruption

    Hi guys I have a client working with two of our Media Composer systems attached via Ethernet to a Nexis Pro. They are experiencing issues on both machines when they try to export a 22 minute long timeline. This is what they have said: "Whenever we make quicktime exports in 1280x720/ 5000kb/s h.264... (read more)
    Posted to Avid Media Composer - PC (Forum) by Ollie Stratton on Mon, Jun 18 2018
  • Re: Can I change mono audio tracks to stereo?

    [quote user="DStone"] OK, I see what you're getting at. You're not generating new stereo clips; you're replacing the dual mono clips with the equivalent stereo clips, and you want top keep the effects etc. of the dual mono clips on the stereo clip. [/quote] Exactly! No more, nor... (read more)
    Posted to Avid Media Composer - PC (Forum) by Miguel Cunha on Tue, Jan 9 2018
  • Re: Can I change mono audio tracks to stereo?

    It's true that you do, in fact, get a stereo audio track with everithing included, but it's not editable . You loose the every cut, every effect, every plug-in, volume and pan controls of the original media and pretty much everything you could do with the original 2 mono tracks. On the other... (read more)
    Posted to Avid Media Composer - PC (Forum) by Miguel Cunha on Fri, Jan 5 2018
  • Re: Can I change mono audio tracks to stereo?

    I think that the idea is to be able to simply "merge" 2 mono tracks into 1 stereo track, in the timeline, without the need to change multitrack settings and applicable to ay kind of clip, regardless if it is a linked clip, or imported. Unfortunately, to my knowledge, right now, Media Composer... (read more)
    Posted to Avid Media Composer - PC (Forum) by Miguel Cunha on Fri, Jan 5 2018
  • SubCap subtitles altering the picture??

    Hello, I have encountered a very frustrating problem. When I try exporting my project which also contains subtitles made with SubCap, the subtitles affect the picture. Every time an individual subtitle is displayed, the whole picture becomes a bit brighter, and when the subtitle dissapears, picture goes... (read more)
    Posted to Get Started Fast (Forum) by JuanJuig on Tue, Aug 30 2016
  • Frame Flex Trouble

    Hi All, I am having a bit of trouble with frame flex right now. I am getting 4k footage from my camera guy. I am working in a 1080p project because that is what the final deliverable is. I then ama link the footage into avid MC 8.4 right off of the camera card and I am transcoding the media to DNxHD... (read more)
    Posted to Avid Media Composer - PC (Forum) by ryguy on Fri, Jun 24 2016
  • Compiling SDK samples + installing plugins

    I've downloaded both the "AVX 2.0 SDK" and "Avid 2.3 SDK" from the developer download page and have been attempting to compile the samples in Visual Studio 2015. Whilst the 2.0 samples compile fine, the ones from the 2.3 SDK give errors based on a missing header file "defineacfuid... (read more)
    Posted to Avid AVX Forum (Forum) by mafull on Mon, Aug 3 2015
  • Import 3d MTS / MVC to Avid Media Composer.

    Workflow for the mts/mvc 3d format from sony 3d cameras: Download and install the MVC to AVI converter. http://www.3dtv.at/Products/MvcConverter/Index_en.aspx Download and install the gopro studio. http://shop.gopro.com/EMEA/softwareandapp/gopro-studio/GoPro-Studio.html#/start=1 run the mvc to avi converter... (read more)
    Posted to Avid Media Composer - PC (Forum) by dEEPZoNE on Fri, Jul 31 2015
  • Choppy Laggy Playback Problems

    I've been having serious playback issues in media composer 8 recently. I'll get the red line above my sequence editing tracks, but rendering doesn't help (I've tried rendering in/outs and expert renders). We've tried AMA linking, transcoding, and importing. I reduced playback to 720... (read more)
    Posted to Get Started Fast (Forum) by jaynew16 on Mon, Apr 20 2015
  • Updating codecs

    Hi there I have two Avid MC 6.5 suites and I want to update the codes. At the moment I digitise everything at DNxHD 185 MXF or DNxHD 185x MXF but I want to import clips at DNxHD 220 MXF or DNxHD 220x MXF, neither of which either suite appears to have. I've never updated anything on either suite so... (read more)
    Posted to Get Started Fast (Forum) by davelee1968 on Wed, Apr 15 2015
Page 1 of 7 (62 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller