Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Exported footage goes out of sync in Quicktime

    I have searched Avid forums and the net for two days and cannot find an answer. I am using Media Composer 5.0.3. On exporting the footage of HDV 1920 x 1080i to Quicktime it plays back out of sync by around 1 - 2 seconds. I have tried every imaginable export setting however the latest I am using is:... (read more)
    Posted to Get Started Fast (Forum) by MagicDan on Sun, Jul 22 2012
  • Re: Best Export Setting?

    I don't think we do. Forgive me, I'm so lost when it comes to Avid. There seem to be 5,000 ways to do anything and trying to remember how I did stuff is so hard. Somehow I exported this video http://vimeo.com/33432627 and it's clear. I thought I was exporting my videos the same way ever since... (read more)
    Posted to Broadcast Newsroom (Forum) by BreeSison on Sun, Jan 8 2012
  • Best export settings?

    Hey guys. The only thing I want in the world is to be able to export a 12 minute timeline to a format I can post on Vimeo. Sounds simple right? 1) it takes forever 2) they seem to come out grainy 3) the files it exports are enormous. I'd prefer a QT file and it was shot in 16x9 so it would be nice... (read more)
    Posted to Avid Media Composer - PC (Forum) by BreeSison on Sun, Jan 8 2012
  • Best Export Setting?

    Hey guys. The only thing I want in the world is to be able to export a 12 minute timeline to a format I can post on Vimeo. Sounds simple right? 1) it takes forever 2) they seem to come out grainy 3) the files it exports are enormous. I'd prefer a QT file and it was shot in 16x9 so it would be nice... (read more)
    Posted to Broadcast Newsroom (Forum) by BreeSison on Sun, Jan 8 2012
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller