Browse Forum Posts by Tags

Showing related tags and posts for the Forum Archives group. See all tags in the site
  • AVID XPRESS PRO 5.7.2 INSTALLATION PROBLEMS MAC

    Hi, I have a big mess on my hands and wonder if anyone can help. Years ago I bought AVID XPRESS PRO V 5.7.2 (both Mac and PC) and then years later, following a promoted offer from AVID, I bought an upgrade to Media Composer 5. AVID XPRESS PRO V 5.7.2 for MAC at this time had an issue and it was recommended... (read more)
    Posted to Avid Xpress Pro - Mac (Forum) by JRLON on Wed, Mar 11 2015
  • Issue with Playback

    Before I get started, here are my version specs: Avid Xpress Pro v.5.7.7 Mac OS X 10.4.10 I have the academic version. And here is some info that may help: I just captured a rather large amnout of video onto my computer's hard drive with the plan to move it over to my external hard drive. A 4.6 GB... (read more)
    Posted to Avid Xpress Pro - Mac (Forum) by Ravens1584 on Mon, Jul 21 2008
  • Re: Two Monitor Problem

    Have you tried just dragging the AXP window over to the Gateway monitor? My MC starts on the MBP screen, then I just drag it over to my main 24" LCD and go to work. If you can't do that, you may have a configuration error. Just go to Preferences under the Apple menu, then Hardware>Displays>Arrangement... (read more)
    Posted to Avid Xpress Pro - Mac (Forum) by B.J. Ahlen on Wed, Jun 4 2008
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller