Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - PC forum. See all tags in the site
  • Media Composer 7 bug collecting and nice to have (back) thread

    Hello, I thought it it could be useful to start a thread about the bugs we noticed in Media Composer 7.0.2 and 7.0.3 since I could not find a thread like this. Feel free to join. Recreating titles seems to bypass the "use classic character mapping" option. We need to type in squaremeters with... (read more)
    Posted to Avid Media Composer - PC (Forum) by buchel on Fri, Jan 10 2014
  • MC Audio Suite plugin issues

    Hi everybody, Have you guys ever tried TC Electronic LM6-plugin in Media Composer? Actually I'm facing an issue try to use the LM6-plugin in Audio Suite mode in MC7 in PC Windows7 64bits. The plugin window appears without the Render, Preview etc buttons on the upper side. Has anybody ever faced that... (read more)
    Posted to Avid Media Composer - PC (Forum) by karmangrif on Wed, Sep 25 2013
  • Issues relinking graphics

    Hi there A colleague has prepared an offline edit using Avid 7.5 on a laptop and saving the project and all mxf files to an external hard drive. I have successfully transferred the project and all media files to the main edit suite (same software version) and I am able to edit, but the graphics on the... (read more)
    Posted to Avid Media Composer - PC (Forum) by davelee1968 on Wed, Sep 18 2013
  • Flicker problem

    Hi, I've had some camera malfunctions while filming a video, and many of the shots have kind of a flicker effect. I'm looking for a way to remove this flikering problem, but I can't find anything in Avid (for free) that would solve it. Does anybody know how can I resolve it without using... (read more)
    Posted to Avid Media Composer - PC (Forum) by elisapz on Fri, Apr 12 2013
  • AMA strange Re-linking problem

    Hi just signed up to this forum always found it usefull :) Anyways I was cutting a film for several months on AMC 5.5.2 AMA linked project. Canon 7D footage. I had to reformat my computer and when I did all my drives were reasigned letters. I opend up my project and found that some off my clips had been... (read more)
    Posted to Avid Media Composer - PC (Forum) by pbxos on Tue, Apr 2 2013
  • Half screen title bar error/problem

    So when I'm working in Media Composer 6.0.0, at random times the program just seems to crash and shows a gray screen with a title bar halfway down the screen horizontally with what looks like the main title bar of the window. See screenshot for example. When I click the X, it prompts with "Leave... (read more)
    Posted to Avid Media Composer - PC (Forum) by dansushi on Fri, Oct 5 2012
  • ¿Hay un problema con las P2?

    Estoy probando la versión 6.5 de MC y he visto que no puedo linkar tarjetas P2 que estén en mi disco duro, sólo puedo externamente desde su adaptador. ¿Es esto un problema de Avid o no estoy haciendolo bien?. ¿Se puede trabajar en el mismo proyecto con AMA y P2 al mismo... (read more)
    Posted to Avid Media Composer - PC (Forum) by Agux on Thu, Oct 4 2012
  • Audio Key-frame Annoyance

    So I just installed the new 6.5 Avid Media Composer and I'm having a certain issue with adjusting key frames. It will let me select one and move it around just like normal, however, when I do an in and out to select multiple keypoints it'll still only move the one that I click on. This used to... (read more)
    Posted to Avid Media Composer - PC (Forum) by Jay Kadlec on Thu, Sep 13 2012
  • Avid License Control fails to launch

    Hi all, I booted up Avid this afternoon, only to receive a message saying that Avid was not activated. It gave me three options to re-activate; Number one was activate with Avid License Control, number two was activate via a dongle (which I don't have), and number three was to use a trial for thirty... (read more)
    Posted to Avid Media Composer - PC (Forum) by Ryan Brooks on Mon, Apr 30 2012
  • Newbie needs help

    Greetings all, I just bought Avid Studio 14 today. I downloaded everything that was included in the bundle, rebooted my PC after. For some reason I just can't get to import AVI or MOV. So far the only type of file I was able to import was WMV. I have a GoProHD 2 and am starting with an .mp4 file... (read more)
    Posted to Avid Media Composer - PC (Forum) by Speedyvid on Sun, Feb 12 2012
Page 2 of 6 (59 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller