Browse Forum Posts by Tags

Showing related tags and posts for the Media Composer | First Forum forum. See all tags in the site
  • Thunderbolt Ethernet Shared Storage Problem

    We have shared storage that is connected via ethernet and also thunderbolt. When a project is worked on via ethernet and then accessed via thunderbolt all of the linked media goes offline. We think it's an IP address problem, but do not know how to fix it. All our worstation eventually will be working... (read more)
    Posted to Media Composer | First Forum (Forum) by Brian on Thu, Dec 14 2017
  • Renaming master clips?

    Hello everyone, first time posting here! This is kind of a beginner's question, but is it safe to rename a master clip inside an avid MC bin? I know that you shouldn't rename a video file out a card, because this can pose issues, but I was wondering if renaming master clips inside bins might... (read more)
    Posted to Media Composer | First Forum (Forum) by Alchimi on Sun, Oct 22 2017
  • Why Won't MC relink...?

    Hi, folks. Another puzzling question (puzzling to me, at least)… Using Media Composer 8.7.2. Project is a guy talking to a group of people and presenting PowerPoints – so I will bring up the PPT as he’s discussing it… Had issues earlier with lots of media on the Timeline disappearing... (read more)
    Posted to Media Composer | First Forum (Forum) by Tom Cook on Tue, Oct 17 2017
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller