Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - Mac forum. See all tags in the site
  • Auto Sync - Quick help!

    Hi guys, I have a quick question. Lets say I have footage for a film, and I have 100 video takes and 90 audio takes. The audio takes belong to the video takes and they have an identical TC. But of course I dont know which video clips need audio and which ones dont. So, I select video and audio, and then... (read more)
    Posted to Avid Media Composer - Mac (Forum) by mike_strong on Sun, Dec 3 2017
  • Is my audio syncing procedure alright?

    Hi, I'm wondering if my audio syncing procedure is as efficient as it could be. Here's what I do: 1. I lay all the picture for the entire film, scene or card out on the video track. Then I sync up all the audio to the picture using the slates. This is to create a "sync map" so I can... (read more)
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Tue, May 13 2014
  • Insufficient Data Exception

    Hello all, I'm having a strange dilemma that I haven't quite seen addressed in the forums yet. I'm trying to autosync some clips but everytime the subclip is created it gives me the Exception: PMM Insufficient Data message when I try to play it in the source monitor. However, the clip plays... (read more)
    Posted to Avid Media Composer - Mac (Forum) by JManias715 on Sat, Nov 23 2013
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller