Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - Mac forum. See all tags in the site
  • EXPORT SYNC ISSUE

    I'm exporting a 5 minute 1080 29.97 sequence with mixed resolutions and frame rates. When I export it using Apple Pro res 422 it is perfectly in sync. However, when I export it using Mpeg 4 two interview bites are out of sync (the video appears slipped). I even tried re-importing the quickitime movie... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Press Play on Thu, Feb 9 2012
  • Video/Audio out of sync in QT Export MC5

    I am new to Avid and am having trouble exporting a QT from my sequence. Every time I export a QT movie using Same as Source my audio is about 5 - 7 frames ahead of the video (this is not an issue in the timeline). The video contains multiple tracks of GFX made in Title Tool (only) and after recently... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Kynrois on Tue, Dec 6 2011
  • 1080p 24p EXPORT to QT problem

    SHot on RED converted to DNxHD 36. NOw I'm trying to EXPORT a screener QuickTime SAME as SOURCE. The Resulting Quicktime looks okay but the AUDIO is out of sync.... a lot out of sync. I also tried the Avid DNxHD codec and it seemed the same. I've done an H264 and think it worked but this needs... (read more)
    Posted to Avid Media Composer - Mac (Forum) by kevhybrid on Thu, Jun 10 2010
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller