Search

Page 1 of 26 (259 items) 1 2 3 4 5 Next > ... Last »
  • Re: Using an EDL to notch a video

    Agreed Jef. I would have preferred to use a XML or the AAF to notch the video file if that was possible. I just don't understand how importing a text file can crash Media Composer. That just seems like poor programming. Give me an error message.. but don't take down the application! I get stuck in those Assertion Failed message loops and then
    Posted to Avid Media Composer - PC (Forum) by prberg on Thu, Apr 11 2019
  • Re: Using an EDL to notch a video

    Hi Jef, I actually did the exact same thing. When I imported the EDL that came from Final Cut.. Avid gave all sorts of errors.. and I think it crashed. When I exported an EDL from Resolve.. same thing. I can't believe that EDL's are still so problamatic for Avid. Getting an error message is fine.. but to crash the application... that just shouldn't
    Posted to Avid Media Composer - PC (Forum) by prberg on Thu, Apr 11 2019
  • Re: Using an EDL to notch a video

    Thanks much. Great suggestion. I just tried it and the Pan & Scan did a great job of cutting up my video. Only issue is that it seems to ignore any edits where there is a dissolve. Unfortunetly there are alot of dissolves in this project. I guess I just need to re-create those manually? Would be awesome if Avid could use an AAF or EDL and notch
    Posted to Avid Media Composer - PC (Forum) by prberg on Thu, Apr 11 2019
  • Re: Using an EDL to notch a video

    Thanks much for that. I will give it a shot. Are you saying that rather than using the EDL from Final Cut.. I should run the QT through Resolve's scene detection and that EDL would work better (since it would reference one source.. rathar than the inidividual sources that the Final Cut EDL does)? -Peter
    Posted to Avid Media Composer - PC (Forum) by prberg on Thu, Apr 11 2019
  • Using an EDL to notch a video

    Hi All, I searched for this topic.. but was surprised that I couldn't find anyting on it. I would think Avid could do this... I'm hoping. I just want to be able to cut up a baked Quicktime file using an EDL (this is all coming from Final Cut 7). I Have the EDL and the Baked Quicktime. I can't figure out how to do this. I know other apps
    Posted to Avid Media Composer - PC (Forum) by prberg on Thu, Apr 11 2019
  • Re: Can't get MC to launch!

    I should have checked that. I assumed it was something with the Nitris since it seemed to happen at that point in the startup. I just shutdown, and disconnected the Nitris. Still has the same problem. Same message at the 'Initilizing Hardware' step. I did have a newer version of the Nvidia driver.. so I uninstalled that and went back to 320
    Posted to Avid Media Composer - PC (Forum) by prberg on Mon, Dec 18 2017
  • Can't get MC to launch!

    Hi All, Can anyone help on this one. We recently bought a HP z820. Wanted to get a system on the Avid approved list. Did all the tweaks in the BIOS that was in the Avid z820 PDF. Pretty basic system. Nvidia Quadro 2000, Dual CPU (E5-2670), 64GB of ram. We are running Avid Media Composer 7.0.7. The install went fine. When launching MC we get this error
    Posted to Avid Media Composer - PC (Forum) by prberg on Mon, Dec 18 2017
  • Re: Error with Client Manager

    Hi Bob, I'm pretty sure we only see this on our macOS systems (we have 3 systems.. all on macOS 10.12.5). I just looked through the LOG section of some of our Windows machines and they don't show those messages. For the Windows side.. we are running Win7 Pro.. so maybe that Win 10 issue wound't apply anyway? Anything else that could cause
    Posted to Avid NEXIS | PRO (Forum) by prberg on Thu, Nov 9 2017
  • Re: Error with Client Manager

    Oh and one other follow up. I also see this 'WARNING' in the same Log area from time to time (not as often as the other message): WARN - Unable to validate workspace connection on drive with error: Missing from available workspaces, or not connected to system director.
    Posted to Avid NEXIS | PRO (Forum) by prberg on Tue, Nov 7 2017
  • Error with Client Manager

    Hi all, Curious if anyone has seen this error before. In the Log section of the Client Manager (down at the bottom) I will occassionally see this error message: ERROR - Failed to get workspace list with error. Timeout. Server may not be running. Just curious what that means. I never seemed to get it before.. until we upgraded our NEXIS Pro to version
    Posted to Avid NEXIS | PRO (Forum) by prberg on Tue, Nov 7 2017
Page 1 of 26 (259 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller