Search

Page 17 of 17 (166 items) « First ... < Previous 13 14 15 16 17
  • Re: MC on PC 6.0.1 Bugs

    No real fix yet. It is strange sometimes I have problems and sometimes it works - lately I can drag an effect to the timeline without any problem. I did reinstall the graphic driver but now avid opens on the right monitor as if there was a phantom thrid monitor. There was a thread on this a while back. I am thinking of a complete reinstall including
    Posted to Avid Media Composer - PC (Forum) by LDV20 on Wed, Apr 4 2012
  • Re: Help Please: User Access Violation

    The graphics were imported which came from another source.(so that might be one issue) The original footage is Xdcamex which I shot and imported via AMA. To me this is a mystery - I do appreciate your efforts in helping me. Thank you so much, Larry
    Posted to Avid Media Composer - PC (Forum) by LDV20 on Tue, Apr 3 2012
  • Re: Help Please: User Access Violation

    1)When I pick an effect - from the effect bin and drag it onto a clip or when I use PZ either avid's or boris and go to the original pix-file to import image. 2) Yes, I imported still Pix (from a USB flash drive to my desktop) which was from another computer and yes they are part of the effects - however today I tried to put a a blur on some original
    Posted to Avid Media Composer - PC (Forum) by LDV20 on Tue, Apr 3 2012
  • Help Please: User Access Violation

    Hello, For some time things were going pretty smooth with 6.0.1 - however just recently when using Boris effects as well some of the other avid effects - I have been getting an access violation error. For the past two days I have been researching on how to fix this error including avids knowledge base but I have not been successful. I installed driver
    Posted to Avid Media Composer - PC (Forum) by LDV20 on Tue, Apr 3 2012
  • Re: MC on PC 6.0.1 Bugs

    I am also having this problem today concerning Acess Violation using P&Z. You are not alone. I did have an older driver in, so I thought I would update to 275.89 - Now my work areas come up all on one monitor. I have been follwing Avid's intruction on how to set up the monitors.card - but they still come up wrong. Anyway I am sorry I updated
    Posted to Avid Media Composer - PC (Forum) by LDV20 on Sun, Apr 1 2012
  • Re: Activating MC6

    Hi there, I just went through the same activation problems and called tech support at no charge. They were very helpful and now I up and running. So give them a call - I think you need to access option 2. Also Marianna was very helpful as well. Larry
    Posted to Avid Media Composer - PC (Forum) by LDV20 on Fri, Nov 18 2011
Page 17 of 17 (166 items) « First ... < Previous 13 14 15 16 17

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller