Search

Page 1 of 7 (65 items) 1 2 3 4 5 Next > ... Last »
  • Sync lock behavior

    Hi everonye, I have opened a support ticket regarding the sync lock behavior in SPLICE-IN, TRIM and STEP-IN modes and I wonder if I am the only one having trouble understanding how it works (AVIS support tells me what I think is a bug is an expected behavior of the tool). I talked to a few editors around me and they told me they rarely use the trim
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Sat, May 5 2018
  • Re: Drone footage shows artifacts in interlaced

    Hi, Apparently, 4K sources were transcoded in DNxHD. The online editor went back to 4K sources and transcoded them in DNxHR (4k), applied the colorisation effect, did a videomixdown and put that back in the sequence. Results are better now.
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Fri, May 5 2017
  • Drone footage shows artifacts in interlaced

    Hi, We have some footage shot with a Drone in 4K (29,97). Whe playing those shot in progressive, everything is fine. See here : https://youtu.be/xklbbivk4Nw. But when we switch to interlaced, artifacts are visible. See here : https://youtu.be/L3EV5Etj110. Do you know how to fix this ? We tried every optons for field in Motion Effect (both, interpolated
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Wed, May 3 2017
  • AAF Imports (with keyframe)

    Is there a setting I must set to keep the volume keyframes in a AAF I import ? Audio mixer gives me a AAF of a Pro Tools (11) project with volume keyframe on audio files. When I import the AAF in Media Composer (8.4.4), I only the the audio file in the sequence, no keyframes. Mixer says that when he imports those AAF, he gets the same thing from the
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Thu, Jan 14 2016
  • Transcoding QT file in same as source framerate, in XD CAM ?

    Hi ! Looking through some posts, I quickly discovered that we have to switch a project in more than HD format to be able to uncheck the box «Convert to project frame rate». That is really handy, since we often have different framerate for all the QT we want to import in AVID project. But then, we only have access to DNxHR format, wich is
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Wed, May 13 2015
  • Re: QT DVProHD and XDCAM codecs

    Hi Ivan, thanks, that's a good workaround if our FCP install becomes obsolete on the next Apple OS. But since we have many editing stations, we can always copy the QT component from one station to another. I was wondering if someone would eventually make a codec package installers for everyone, like the AvidCodecsLE.pkg.
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Wed, May 13 2015
  • Re: QT DVProHD and XDCAM codecs

    [quote user="Dom Q. Silverio"]DVCPro HD is available. It is labeled as "DV100" in the QT. In Avid you can transcode to if you are in the correct project format and raster size.[/quote] My only reserve about this : it is labeled «Avid DV100», and some broadcasters specify that they want a standard DVCProHD and not an Avid
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Wed, May 13 2015
  • QT DVProHD and XDCAM codecs

    Is there a way to get the DVCPro and XDCAM (and ProRes) codecs available in QT export in AVID ? The only way I know is to intall an old version of Finalcut 7 on the system, but I guess this will not always work. Most broadcaster asks for MXF OP1a export (love this, almost no setting to select, so everybody gets the same thing, no fuss), but some still
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Thu, May 7 2015
  • Re: Error : SFPlayConsumer::Execute TIMEOUT

    Thanks Tracy, I will contact Matrox Support Team to see about this problem, just in case they have new informations or if my system is not exactly like yours and the file does not work. When I tried the latest release of Matrox driver last week, it would not install on Maverick. Guess this file is still a secret.
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Tue, Feb 17 2015
  • Re: Error : SFPlayConsumer::Execute TIMEOUT

    Thanks. It solved the SFPlayConsumer::Execute TIMEOUT error, but now the hardware goes dark from time to time. I will see with the editor which error she would rather deal with.
    Posted to Avid Media Composer - Mac (Forum) by Patrick Loiseau on Tue, Feb 17 2015
Page 1 of 7 (65 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller