Search

Page 1 of 18 (174 items) 1 2 3 4 5 Next > ... Last »
  • Re: Message compose window

    Hi Job - just tried this, but I can see that the compose message window text is still the same small size :(
    Posted to Community Issues and Suggestions (Forum) by Adrian Redmond on Wed, Apr 10 2019
  • Message compose window

    May I suggest that the font/font size in the message compose window on this forum is too small, and that enlarging the font would make it much easier for folks like me who type too fast and work on a big screen to check their spelling? I would suggest a font size in the message field that is just as large as the font size in the subject field? Just
    Posted to Community Issues and Suggestions (Forum) by Adrian Redmond on Wed, Apr 10 2019
  • Re: Audio export advice needed

    Thanks to Luca and Trevor for sound advice! I think Trevor's solution solved this - enabling the "hamburger" menu option "set pan in/out" - it seems to work anyway. It does however strike me that this is a point on which MC is counterintuitive. IMHO it should be that export of a sequence works on a WYSIWYG basis - in toher words
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Wed, Apr 10 2019
  • Re: Audio export advice needed

    Thanks Trevor A, I've tried thiss file in MPC-HC, Quicktime player and VLC media Player, and its mono in all - I'll try the AMA check when Avid is finished exporting the next file. I did some fiddling with the Avid audio mixer, not sure what I clicked on, but the next file I exported was Mono 2T - but sadly I yet haven't a clue what I did
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Tue, Apr 9 2019
  • Audio export advice needed

    I'm doing a rpocess that I haven't tried before and I need some advice... I have recently digitized 50+ U-Matic tapes in Avid MC (8.5.3) The resulting clips/sub-clips are now sorted in bins - a separate bin for each reel. I want to create a uncompressed H264 export so that others can use and view these clips. I do this by laying all the clips
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Tue, Apr 9 2019
  • Re: Peculiar sub-clipping behaviour

    I agree with Luca on the issues of old U-Matic recordings, particularly the problem of discontinuity of LTC when powering up and down, changing batteries etc. without having ensures a backpace edit restart. But as far as I can see, and this is supported by my experience with many old tapes, MC references the clip on a timeline but the tape identifier
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Wed, Apr 3 2019
  • Re: Peculiar sub-clipping behaviour

    My apologies for the typos - the text in the mail compose window in this forum is far too small for my old eyes :) I think I solved the problem. I had an ampty timeline open, though not intentionally in use. Whe I opened the clips to be sub-clipped, the timeline track election mimicked the available tracks of the clip. Somehow, I must have inadvertently
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Tue, Apr 2 2019
  • Peculiar sub-clipping behaviour

    I am currently digitizing a lot of old U-Matic tapes, caturing the entire reel - or major portions of it, at a time. The resulting clip plays back fine - typically captures with Video (V1) and a single audio track (A2) - as indicated in the clip list as V1 A2. But when I open the clip to create sub-clips of the individual shots, something curious happens
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Tue, Apr 2 2019
  • Deleting unwanted audio tracks and modifying clip data

    If one has logged and captured a clip as V1 A1-A2 (2T mono) and after capturing find out that one does not want or need one of the audio tracks, can this be deleted and the clip data modified so it no longer shows the unwanted (and deleted) audio track? Can a clip that has been logged and captured as 2-track mono be reconfigured to be 2T-stereo, without
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Sat, Mar 30 2019
  • Re: Logging/Capture tool control of older VTR's

    Thanks Pat for your input! I agree on the spooling back and forth - it certainly heps with older tapes, especially the small cassettes that need more torque to spool them. Also about capturing long sequences at a time and sub-clipping later - this reduces the back and forth operations of clip for clip capturing. I do have to capture severals eparate
    Posted to Avid Media Composer - PC (Forum) by Adrian Redmond on Sat, Mar 30 2019
Page 1 of 18 (174 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller