Search

Page 1 of 1 (4 items)
  • Re: Green Source Window

    [quote user="smyers63"] If you're only having the green video problem with specific files and not with everything, you can try installing VLC player to get codecs. If you have the green screen with everything, your Nvidia drivers are probably to blame. You'd need an eariler driver version. [/quote] I can play the files using VLC but
    Posted to Get Started Fast (Forum) by Tempest on Wed, Nov 18 2015
  • Re: Green Source Window

    [quote user="camoscato"] What kind of files are they? Instead of importing, what happens if you link to them? Do they play correctly that way? [/quote] They're .mov (Quicktime Movie files). Linking doesn't work either, audio plays but no image. I should probably mention that I can't play these files in Windows Media Player either
    Posted to Get Started Fast (Forum) by Tempest on Tue, Nov 17 2015
  • Re: Green Source Window

    [quote user="camoscato"] What specific version number of Media Composer are you running? Mac or PC? What video card? Do you see the green source window when you're capturing from the camera, or have you already got the material in the system and you're seeing a green screen when you play master clips? [/quote]Media Composer 8.4 PC
    Posted to Get Started Fast (Forum) by Tempest on Tue, Nov 17 2015
  • Green Source Window

    Hey, new to Avid and having a little trouble. I have footage off of a JVC camera that gives me a green screen in the source window/no image in Avid but I can hear the sound. I've been told that's because I don't have a h264 codec installed. Does anyone know where I can download and install a reliable one? Thanks in advance.
    Posted to Get Started Fast (Forum) by Tempest on Tue, Nov 17 2015
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller