Search

Page 1 of 22 (211 items) 1 2 3 4 5 Next > ... Last »
  • Re: Avid Link constant crash / hang

    Hi Dom, And when it beachballs, can you confirm that the App Manager Helper process is running please? Via Activity Monitor Please let me know. Thanks ~Keith
    Posted to Avid Link (Forum) by Keith Gerrard on Fri, Apr 5 2019
  • Re: New - Avid Link Update 2019.3

    Hi Philo, Thanks for helping give information about this. So if I understand correctly, even though Avid Link listed your Activation ID and System ID, you could not use it until you manully entered that information into those Activation / System fields, is that correct? After doing that, were you able to get into Media Composer successfully? I thought
    Posted to Avid Link (Forum) by Keith Gerrard on Fri, Apr 5 2019
  • Re: New - Avid Link Update 2019.3

    Hi Philo, If you have Avid Link open, please make sure that you are logged in. Otherwise the Products tab will not display your Activation ID or System IDs. That might be what's happening with that. And if you run through the steps posted, that should get you out of that Activation loop. Please let me know what you think. Thanks ~Keith
    Posted to Avid Link (Forum) by Keith Gerrard on Thu, Apr 4 2019
  • Re: Avid Link constant crash / hang

    Sorry for the hassle with this Dom. Could you please run through these steps and try it again? Via the Activity Monitor, force Quit Avid Link, then quit App Manager Helper Manually delete the cache files from: HD/Library/Cache/Avid/Avid Link/Cache Restart your computer On restart, please check Activity Monitor to confirm that App Manager Helper is running
    Posted to Avid Link (Forum) by Keith Gerrard on Thu, Apr 4 2019
  • Re: New - Avid Link Update 2019.3

    Hi Philo, Are you talking about Activation specifically, or signing into your MyAvid account? If it's the Activation loop, you can try: Quitting Avid Link Deleting the Licenses and SWL folders from either of these locations: /Library/Application Support/Avid/ or C:\ProgramData\Avid And then try activating again. Please let me know if that helped
    Posted to Avid Link (Forum) by Keith Gerrard on Thu, Apr 4 2019
  • Re: Avid Link constant crash / hang

    Hi Dom, While we don't test that OS specifically, it shouldn't prevent you from launching Avid Link. At what point during the launch does it hang? Can you post a screenshot? Please let me know. Thanks ~Keith
    Posted to Avid Link (Forum) by Keith Gerrard on Thu, Apr 4 2019
  • Re: Avid Link ... Unavailable

    Hi Mike, Is the "Other Activation Options" link visible in the bottom left of the Activation area?
    Posted to Avid Media Composer - PC (Forum) by Keith Gerrard on Mon, Apr 1 2019
  • Re: New - Avid Link Update 2019.3

    It's not you, it's us. Thanks for the patience and the extra help!
    Posted to Avid Link (Forum) by Keith Gerrard on Fri, Mar 22 2019
  • Re: New - Avid Link Update 2019.3

    Hello again. We found the issue on our side. If you Quit and restart the Avid Link interface, the problem should be resolved.
    Posted to Avid Link (Forum) by Keith Gerrard on Fri, Mar 22 2019
  • Re: New - Avid Link Update 2019.3

    This is super helpful to know, thank you. That means there is something else going on, which we're looking into as well.. [quote user="jdrouette"]I already had Install Apps Silently disabled, but the notifications are still showing up.[/quote]
    Posted to Avid Link (Forum) by Keith Gerrard on Fri, Mar 22 2019
Page 1 of 22 (211 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller