Search

Page 3 of 5 (45 items) < Previous 1 2 3 4 5 Next >
  • Re: Media Offline after reconnecting external drive

    Could be that the external drive has now ben assigned a new drive letter and therefore avid can't find the correct path. Use Disk Management menu to change the drive letter to that shown in the avid bin next to the media.
    Posted to Avid Media Composer - PC (Forum) by Kevs999 on Tue, Nov 14 2017
  • Re: field render issue on long sequence render

    Wanting to output the finished programme as a Mixed down file in avid dnxHD to hand on to someone else. Never had this issue in the past so it could be something to do with those bits of media, or the place where they are stored or an issue with this particular version of media composer. Just backing up all our projects etc and then will upgrade to
    Posted to Avid Media Composer - PC (Forum) by Kevs999 on Thu, Nov 9 2017
  • field render issue on long sequence render

    We have some odd render issues on a couple of clips within a 2 hour timeline sequence on Media composer 8.9.1. When we render the entire sequence to avid DnxHD 120i these clips exhibit parts of the picture moved sideways on one field, this over a second or so. However when you render just the affected section the error is not there, indeed if I render
    Posted to Avid Media Composer - PC (Forum) by Kevs999 on Wed, Nov 8 2017
  • Re: .mxf files not linking via AMA

    An Update, It appears from Avid's findings that I was only able to link to Op Atom mxf files accidentally ! It seems the ability to do this was a 'useful glitch' in version 8.8.0 and it susequently disappeared again with further software updates. They are looking to include this as a feature in a future release.
    Posted to Avid Media Composer - PC (Forum) by Kevs999 on Mon, Jul 24 2017
  • Re: .mxf files not linking via AMA

    Hi Guys, Thanks for that info re the drop down, unfortunately it didn't link to the mxf file regardless of which options I tried. I have submitted a technical enquiry to Avid and am in the process of uploading a test file for them to look at in the labs and see what results they get. Many thanks
    Posted to Avid Media Composer - PC (Forum) by Kevs999 on Mon, Jul 17 2017
  • Re: .mxf files not linking via AMA

    I thought that ability to manually select from the drop down menu had gone with the most recent source browser updates ? I do remember having to manually select codecs sometimes in the past but if that option still exisits could you point me in the direction of where to select that please. Thanks
    Posted to Avid Media Composer - PC (Forum) by Kevs999 on Mon, Jul 17 2017
  • Re: .mxf files not linking via AMA

    Thanks for the reply. It does indeed work that way and that is how we had to do it before Source Browser allowed us direct access. It's rather a slow way to keep accessing files though especially if you are not sure whats on each file. The source browser method was so much quicker and meant you didn't need to keep moving archive files in to
    Posted to Avid Media Composer - PC (Forum) by Kevs999 on Fri, Jul 14 2017
  • .mxf files not linking via AMA

    We use a lot of op atom .mxf dnxhd files from SKY TV and until the latest version of Media Composer could always link via the Source Browser directly. Since I have installed 8.8.5 on multiple pc's we now get 'Media not supported' error message when we try to link via the browser. It's the video track that appears to be not linking and
    Posted to Avid Media Composer - PC (Forum) by Kevs999 on Fri, Jul 14 2017
  • Re: Won't open if not logged into Application Manager

    We have found an issue where when trying to log in to the application manager after installing Media Composer first, you get a message saying the avid servers are busy, try later.....but this keeps happening. Yet I can log in to app manager on the pc with media composer full version installed.
    Posted to Media Composer | First Forum (Forum) by Kevs999 on Wed, Jul 12 2017
  • Re: First Project Settings

    Apparently you set the format when you first drag your clip on to the timeline, a dialogue box appears. The format tab doesn't appear to allow you to change the format from what you already have set.
    Posted to Media Composer | First Forum (Forum) by Kevs999 on Wed, Jul 12 2017
Page 3 of 5 (45 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller