Search

Page 1 of 2 (14 items) 1 2 Next >
  • Trial version 8.6 media composer - .avb files not linked?

    Mac 10.11.3 I'm following a Lynda tutorial, I downloaded the files and followed the instructions thoroughly but for some reason when I go into my bins which were already set up with the tutorial files I downloaded, it shows that my media is offline? How do I get MC to recognize the provided .avb files? Please help me!
    Posted to Avid Media Composer - Mac (Forum) by Bromby on Sun, Jul 31 2016
  • Re: Mac - trial version - can't use menu bar options?

    No, I did not have the Command pallette open as I was attempting to use the buttons. It was the "Active Palette" button within the command palette that allowed me to use the buttons. :)
    Posted to Get Started Fast (Forum) by Bromby on Fri, Jul 29 2016
  • Mac - trial version - can't use menu bar options?

    I'm new to this program and I can't figure out why I can't use any of the buttons at the top of the timeline menu bar or under the monitors or in the command palette. An example is that I have the link toggle selection on and I'd like to turn it off but I can't. Why? Is this because it is a trial version or am I just really missing
    Posted to Get Started Fast (Forum) by Bromby on Fri, Jul 29 2016
  • Re: Avid Media Composer 5 getting Started Training

    This link is broken. I can't find some answers and was hoping that this might be able to clear things up for me. How can I access this tutorial? Also I just downloaded MC8 is there something for that version? Thank you
    Posted to Avid Media Composer - PC (Forum) by Bromby on Fri, Jul 29 2016
  • Re: adding audio to the timeline

    Thank you. I am unable to click the quick transition icon or any other icon. Nothing happens. I can't even turn off the link selection toggle. Why? What would cause this? Is it because it's a trial version?
    Posted to Avid Media Composer - Mac (Forum) by Bromby on Fri, Jul 29 2016
  • Timeline top menu bar issue - Trial media composer 8

    I am new to AVID and so this may be a silly question but... I am not able to use any of the icons on the top menu bar of the timeline. Why is this? Could it have something to do with the link selection toggle being activated? If so how does this effect it?..and how do I turn it off? I am confused as to what this does? I am stumped. Thank you
    Posted to Avid Media Composer - Mac (Forum) by Bromby on Thu, Jul 28 2016
  • Re: adding audio to the timeline

    I see the icon that you are discribing. Unfortuately nothing happens when I click the transition icon? Is there something I should be doing to enable this feature? I tried in edit mode and tried having my clip(s)selected and tried having my indicator in between 2 clips but I still can't select this feature? I have alsoo been trying to add effects
    Posted to Avid Media Composer - Mac (Forum) by Bromby on Thu, Jul 28 2016
  • Re: adding audio to the timeline

    Hi, Thank you for your comment. I did use the B key which is to my understanding the red arrow or overwrite edit but I didn't have the video tracks disabled so this did work. thank you!! I have another question which involves transitions. I am following the editing guide - fading and dipping audio instructions and as simples as it sounds I can't
    Posted to Avid Media Composer - Mac (Forum) by Bromby on Thu, Jul 28 2016
  • adding audio to the timeline

    Hi, I am new to media composer so I apologize if this is a silly question. I recently downloaded the trial version of media composer 8 onto my mac 10.11.3. I'm trying to add a music audio clip to my timeline. I created a new audio track for this purpose. when I try to either drag and drop from the bin, or doule click it and press V or B to either
    Posted to Avid Media Composer - Mac (Forum) by Bromby on Thu, Jul 28 2016
  • Re: Media Composer Trial version- unable to use different modes

    Yes I was trying to click other modes but in the timeline pallet. What is the command pallet? Is this the same thing? Thank you, for your input . Ok so correct me if I am wrong... it seems that source/record is the default mode. How did I end up in edit mode? What would cause that to change? So if these mode buttons aren't actually buttons but just
    Posted to Get Started Fast (Forum) by Bromby on Thu, Jul 28 2016
Page 1 of 2 (14 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller