Search

Page 3 of 8 (72 items) < Previous 1 2 3 4 5 Next > ... Last »
  • exporting clips with color adapters

    When adding a LUT to clips in Avid via source settings, which produces the green dot on your clips in version 7, if I export those clips it does not include the LUT. Of course, if I place them into a sequence, then the export does include the LUT. Is there a way to export clips with the LUT and not a sequence? I need to export 80-100 clips per day and
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Fri, Sep 12 2014
  • Re: why dont it relink?

    like i said, i tried every type of relinking option... selected items in open bins included (though this option only works with sequences not individual files). However, I have gotten it to work... completely ludicrous, but it worked ...I duplicated the 'start time' column to the 'auxilary TC1' column and then selected the 'auxilary
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Wed, May 14 2014
  • why dont it relink?

    cannot get the top file to relink to the bottom file. Top file was original file. Media was then deleted from server. I then mounted the AMA file again and consolidated it to XAVC rather than DNxHD. But trying every possible type of relinking does not seem to do a thing. clip name is the same. source file is the same. timecodes are the same. This should
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Tue, May 13 2014
  • Avid not reading Sony F5 metadata correctly

    i have material shot on the sony f5, half recorded at 50fps and the rest at 25fps. In the XML for each file it does list that thos clips recorded at 50fps are shown as 'capturedFPS 50' However, in the Avid, there is no metadata imported with the file that suggests the file is 50fps, infact, the CFPS column (which should be captured frames per
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Wed, Feb 12 2014
  • v7 color transformation in transcode window

    what does this actualy do? if i dont select this option when transocding all my clips have a green dot in the timeline indicating a color sampling effect that cannot be removed and therefore subclips canot be made from them when we are tring to sync the files to audio. If I do enable this option, the green dot is gone and no effect exists. But Im transcoding
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Mon, Sep 23 2013
  • Re: dmf processes failing

    is it even possible to prevent avidbackgroundservices from starting upon a reboot? I have set to 'always quit upn exit' but it doesnt. But even if i force quit it and reboot the mac, it still appears in the activity monitor immediately.
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Fri, Sep 13 2013
  • Re: dmf processes failing

    I am having similar issues with background consolidate, whereby I get 'cannot access target workspace, check storage client' when trying to consolidate (in the background) to our server. It consolidates to the same space fine when not attempting to do it in the background. However, if I select a local drive, background consol does work. I cannot
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Fri, Sep 13 2013
  • Re: Avid_Mob Mediafiles

    I'd love to resurrect this thread to get an answer from Avid, as to why media files are being named Avid_Mob... With all cameras we use, we do not get this naming in our media files except for the new Sony F5 material. We have 2 loading stations and one even lists source file as Avid_Mob... in the Avid bin, the other does not. In this other station
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Tue, May 28 2013
  • XAVC Avid workflows

    hello. We're receiving a new series this evening (first days shoot that is), and Ive just been informed they are switching last minute to the Sony F5. Just trying to figure out our Avid workflow last minute now and was wondering what others have done with their F5 projects. They are shooting HD so that we dont need to conform after the offline edits
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Mon, May 27 2013
  • Re: How change tape name without losing source file info

    Today I downloaded version 6.5 to check out and test these new relink options. However, all the new options are greyed out. Any reason why such columns as 'name' and 'disk label' are not available? the only options to me are 'tape or sourceID', 'tape or source name' & 'key number' (EDIT)... I now see that
    Posted to Avid Media Composer - Mac (Forum) by Jamie Erskine on Tue, Apr 23 2013
Page 3 of 8 (72 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller