Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: Red Files look blue after Linking.

    Have you updated to 2018.5? Do You have a GTX display card? If so it is a known bug in 2018.5 and it only affects the computer displays. Output to a client monitor is not affected. This forum thread will detail others experiences with the issue. Basically reinstalling 2018.4 will solve the issue. Or deselecting the Dual Copy Engine option in MC's
    Posted to Get Started Fast (Forum) by AndrewAction on Wed, May 23 2018
  • Re: Looking for some licensing advice

    1) True 2) If you let it lapse it will be locked at 2018.12 but you can use that version till your dongle expires (probably somewhere around 2070 ) So if you let both lapse you will still have 2 usable but not updateable perpetual licences. Then you can go subscription IF or when you need newer features. AFAIK you will then need a months subscription
    Posted to Licensing Options (Forum) by AndrewAction on Fri, May 18 2018
  • Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    [quote user="gaspar"]. It's fixed unless I actually play the footage, then the colour problem comes back[/quote]I am not seeing this, fixed is fixed for paused and playback. (only tested with Avid DNxHD footage and test graphics in a couple of current 1080 50i projects.) W10 machine with GTX 1070 card.
    Posted to Avid Media Composer - PC (Forum) by AndrewAction on Tue, May 15 2018
  • Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    The "Fix" worked here with W 10, GTX 1070 and 2018.5. I can see the issue come and go by turning the Dual Copy Engine option in MC's Video Display settings on and off whilst in an active timeline. Just 5 minutes earlier, before uninstalling 2018.4 on this machine, the display was perfect with Dual Copy Engine turned on. For me that makes
    Posted to Avid Media Composer - PC (Forum) by AndrewAction on Tue, May 15 2018
  • Re: Media Composer v2018.5 -- NOW AVAILABLE

    [quote user="Andrew"]Would plugging it directly in my iMac make a difference?[/quote]Probably clutching at straws but it is possible. [quote user="Andrew"]Yes it's earlier, it's 2018.2.[/quote] If you still have the 2018.2 installer download I would uninstall 2018.2. Install but not open 2018.5. Go to the /Applications/Utilities
    Posted to Avid Media Composer - Mac (Forum) by AndrewAction on Sat, May 12 2018
  • Re: Media Composer v2018.5 -- NOW AVAILABLE

    [quote user="Andrew"]It's asking for my dongle serial number. I entered it and it won't accept it.[/quote]Which version of MC are you upgrading from? If earlier than 2018.4 then that maybe why you do not see the Sentinel driver where you would expect it from the 2018.5 Readme notes in Kevin's post. [quote user="Andrew"
    Posted to Avid Media Composer - Mac (Forum) by AndrewAction on Sat, May 12 2018
  • Re: Media Composer v2018.5 -- NOW AVAILABLE

    [quote user="Marty McLean"] I finally got 2018.5 in the Download Centre but it took a few goes, still nowhere to be found in My Avid.[/quote]30 seconds ago 2018.5 was not showing in my Avid account yet either. (I have a current support plan) The download from the Download Center installed with no issues and seems to be performing well on an
    Posted to Avid Media Composer - Mac (Forum) by AndrewAction on Sat, May 12 2018
  • Re: Media Composer v2018.5 -- NOW AVAILABLE

    After installing 2018.5 for Dongle based installation here on Mac OS 10.10.5 this was the correct path for me and in that folder was the required SentinelSystemDriver.pkg file. At this time the AvidDXDriver .zip file for me is in the Applications/Utilities/Avid Utilities folder. [quote user="Andrew"]Also, as I am about to download v2018.5
    Posted to Avid Media Composer - Mac (Forum) by AndrewAction on Sat, May 12 2018
  • Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    [quote user="Roy-CBP"]how can I go back to 2018.4?[/quote]Download the 2018.4 installer. Uninstall 2018.5. Install 2018.4. This process will not affect any projects or media.
    Posted to Avid Media Composer - PC (Forum) by AndrewAction on Fri, May 11 2018
  • Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    [quote user="touviere7"]nothing i tried to change will give the proper color back...[/quote] I believe it is the same issue as above. The GTX 1070 and 1080 is common to each of us. Output to client monitor via BM intensity Pro 4k here shows the correct colours.
    Posted to Avid Media Composer - PC (Forum) by AndrewAction on Fri, May 11 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller