Search

Page 1 of 3 (24 items) 1 2 3 Next >
  • Re: MC 5.5 Dongle not working on 2012 MBP.

    Thanks a million for your responses. It looks like upgrading is the path I probably need to take. One last question. Since MC 5.5 works perfectly on my MBP/OS 10.8.2 system (after using the trial version for 3 weeks now) can I change out my MC 5.5 dongle for a software activation (staying with MC 5.5)? If the dongle is the only thing that seems to be
    Posted to Avid Media Composer - Mac (Forum) by twistlick on Wed, Oct 31 2012
  • Re: MC 5.5 Dongle not working on 2012 MBP.

    Thanks for the quick response. It looks like OS 10.8 is 64 bit only. I've been reading where you can turn on specific applications on in 32 bit mode but not the OS. Here's what I found on the Apple forums: You can't run Mountain Lion in 32 bit. Mountain Lion is 64 bit-only. However, you CAN run individual apps in 32 bit mode. Select the
    Posted to Avid Media Composer - Mac (Forum) by twistlick on Tue, Oct 30 2012
  • MC 5.5 Dongle not working on 2012 MBP.

    Hi there, I've been running MC 5.5 on my new 13' 2012 Mac Book Pro OS 10.8.2 (Intel 2.9 i7, 8GB RAM) in 'Trial Mode' and the software runs perfectly. I put my MC 5.5 Dongle that I use in my Mac Pro running 5.5 into the Macbook Pro to activate the software and I get the error: 'Software activation failed because your license is not
    Posted to Avid Media Composer - Mac (Forum) by twistlick on Tue, Oct 30 2012
  • 24fps OMF into 23.98 Avid Project (export problems)

    I'm working in a 720p 23.976 Avid project and received an OMF of dialogue that was created in what appears to be a Final Cut Pro 24fps project (not 23.98). When I imported the audio the Avid popped up a warning that it would have to convert the audio to the project settings (sorry it was a while back so I can't remember the exact wording of
    Posted to Avid Media Composer - PC (Forum) by twistlick on Mon, Dec 6 2010
  • Re: MC 3.5 and Snow Leopard - Mac OSX 10.6

    MC 3.5.4 running smooth on my 10.6.0 2009 QuadCore Mac. Did a clean install of Snow Leopard. I have a 4 drive internal RAID in the Mac. I've used it lightly for primarily just cuts and dissolves so far. The projects I have are brought over from a PC version 3.0 composer where all the footage is captured. One weird quirk I noticed is when I change
    Posted to Avid Media Composer - Mac (Forum) by twistlick on Thu, Sep 10 2009
  • Re: 23.98 HD project - Shoot speed for slo-motion

    Thanks for the replies. Would that also work in a 1080p project at 23.98? Also Is there a way for it to be tape based like HDCAMSR?
    Posted to Film and 24p (Forum) by twistlick on Tue, Apr 7 2009
  • Re: 23.98 HD project - Shoot speed for slo-motion

    So how would I digitize footage from a camera with 'over-crank'? Would I be able to capture into my 23.98 project even though it's a completely different frame rate? They did shoot some 60i stuff that wouldn't capture unless I went in without Timecode.
    Posted to Film and 24p (Forum) by twistlick on Tue, Apr 7 2009
  • 23.98 HD project - Shoot speed for slo-motion

    I'm working on a 23.98 HD avid project. The filmmakers want to re-create the look of slow motion film when shot at around 48fps in a film camera and played back at 24fps projector - But using an HD video camera. Do they need a special camera? Anybody go through this process before & have any pointers. I've tried an Avid slowdown of standard
    Posted to Film and 24p (Forum) by twistlick on Tue, Apr 7 2009
  • Imported Graphics blur when moved.

    Hi there, I've got some Quicktimes with alpha channel of some graphics with text on them. I import them into the Avid & they look great overlayed on my video. But I find that moving these graphics up or down (I'm NOT resizing) I get a slight blur that degrades the image just enough so that it's unusable. Side to side seems to be ok but
    Posted to Avid Media Composer - PC (Forum) by twistlick on Thu, Feb 5 2009
  • Re: Where to get a MOJO power supply (USA)?

    Yes. I put a call into Avid but got a voicemail of somebody. Haven't heard back. I'm curious if this is just a generic AC adaptor that I could get from an electronics store.
    Posted to Avid Xpress Pro - Mac (Forum) by twistlick on Mon, Dec 10 2007
Page 1 of 3 (24 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller