Search

Page 1 of 3 (28 items) 1 2 3 Next >
  • Re: Dropped Frames on Digital Cut

    Material is 1:1 on a G-SPEEDfc, The audio is mixed down by an audio facility to a two channel wave. The dropped frames are entirely random. I think its the drive also, but you would think something brand new would not have problems. I have just been picking up edit points when it stops, not efficient, but it will get the job done.
    Posted to Avid Media Composer - Mac (Forum) by javierd on Thu, Aug 27 2009
  • Re: Dropped Frames on Digital Cut

    Thanks for the reply. Safe mode is on and I have rendered EVERYTHING. I even tried doing a Video Mixdown. Could it be my graphics card needs re-ceeding?
    Posted to Avid Media Composer - Mac (Forum) by javierd on Thu, Aug 27 2009
  • Dropped Frames on Digital Cut

    Working on a new Nitris DX, smoking fast, all the bells and whistles MAC tower. Im trying to do a SDI layback to tape on a DVW-A500 but I keep getting dropped frames. The SD-SDI light on the front of the box is blinking green and orange, sync light is solid green. Any help would be great as I am up against a deadline. Are there specific settings I need
    Posted to Avid Media Composer - Mac (Forum) by javierd on Thu, Aug 27 2009
  • Dongle Update

    Hi All, I recently updated my software but now my dongle does not work. I downloaded the dongle manager program, but it does not recognize the .avd file it asks for. I am trying to update from Xpress Pro 5.7.2 academic to Xpress Pro HD 5.2.4. Where can I get the proper updater tool? Or can I not update because I am using the academic version? Thanks
    Posted to Avid Xpress Pro - PC (Forum) by javierd on Thu, Jul 9 2009
  • Re: Video Card

    Thanks for the responses. I knew it was not supported when I bought the computer, and figured I would need to upgrade, but thought I might be able to squeak by. Thanks again.
    Posted to Avid Xpress Pro - PC (Forum) by javierd on Mon, Nov 6 2006
  • Video Card

    Anyone using the GeForce nVIDIA 7300GS???? Thanks
    Posted to Avid Xpress Pro - PC (Forum) by javierd on Thu, Nov 2 2006
  • Re: EDL Help

    OK...so I updated my EDL manager and life is good!!
    Posted to Avid Media Composer - PC (Forum) by javierd on Mon, Mar 27 2006
  • EDL Help

    Hi all...I'm running Adrenaline 2.2.3 on a HPxw8000, 3 gigs of ram...I am having trouble exporting my EDL for a 1/2 hour program...I get the following error Exception: AParamitem::UniqueidentifierToParamID - unable to convert UID to paramID I have tried rendering, and subclipping into sections to try and isolate a bad file, no luck...any thoughts??
    Posted to Avid Media Composer - PC (Forum) by javierd on Mon, Mar 27 2006
  • Re: Scrolling timeline

    Ummmm...just a question....If you are playing your sequence shouldn't you be watching the monitor instead of the timeline. I worked on Meridians for years and always had that feature turned off, what's the point?
  • Easy "mark clip"

    It would be nice if we could right click on the track names (V1, A1 etc) on the right side of the timeline and "mark clip on track" without having to de-select the other tracks or even have that track selected, just like the match frame option.
Page 1 of 3 (28 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller