Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: 4k video file format , why doesn't <file.mp4> from sony import

    [quote user="keithkowal"]i'm getting frustrated with Avid's lack of codec support ..... i just spent over $1600 for a 4k camera, [/quote] Do not blame Avid. It is Sony who use a codec which has created a lot of similar issues with other editing software. Sony should offer the necessary support for their private, non-standard codec
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Tue, Jan 23 2018
  • Re: Reverse match frame bug?

    I have just tested "Match Frame" and "Reverse match Frame" with MC version 2018.1. Both work fine here. Joachim
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Fri, Jan 19 2018
  • Re: 4TB G-Drive issue

    This is the crux with diskdrives larger than 2GB. Some older disk controlloers can only address inside the 2GB boundary. Modern controllers can adress above 2GB. Disks larger than 2GB need Guid Partition Table format, howver some older OS cannot read GPT-formatted disks. To overcome this problem, give your client 2 GB disks. Joachim
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Thu, Jan 18 2018
  • Re: Downconvert from UHD to HD

    Asaf, I use authoring software from DVD-Logic (BD-Author), which allows to use 50fps and 59.94 fps. But as you say, the use of 50fps (progressive) and 59.94fps (progressiv) is outside the BD-specification. My player and players of a number of my friends play BD's with 1080/50p without problems. If you want to stay in the BD-standard, I recommend
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Wed, Jan 17 2018
  • Re: Downconvert from UHD to HD

    [quote user="AsafBlasberg"]I took my UHD 59.94P footage and converted to HD 1080i using Avid[/quote] Why did you convert to 1080i? You can produce BD's with 1080/p59.94. I do this with 1080/50p, and the result is excellent with no aliasing. Even when 50p/59.94p is not part of the BD-standard, it works fine. You just have to set the Profile
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Wed, Jan 17 2018
  • Re: Downconvert from UHD to HD

    I have good experiences with the following procedure: Make a copy of your final UHD-sequence. Place it in a new Bin. In the Project Window select the "Format" Tab, thdn click on the "Presets:" selection and select HD 1080/59.94. Open the Media Creation Settings and select the desired DNxHD format, e.g. DNxHD 240 for transcode and
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Tue, Jan 16 2018
  • Re: YUV422 format not showing in MC or QT

    Just a guess. Try to load your files into Resolve and export from there to Avid. Joachim
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Sat, Jan 13 2018
  • Re: Green spots in the sequence...

    The green screens with 4K-media from Panasonic is a known issue with the QuickTime Plug-in. I have a Panasonic AG-DVX200 and have the same symptoms, even with a high-end workstation. An alternative is the Avid Generic Plug-In. However, this plug-in has a timecode problem (clips are shortened by one frame at the clip's start, which inhibits relinking
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Sat, Dec 30 2017
  • Re: Duplicated sequence not in selected bin

    I have tested duplicating the current sequence by right-clicking the record monitor, selected "duplicate", which opened another window to select one of the open bins. I selected one and got the copy there without any problem. So, I cannot confirm your described malfunction. Joachim
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Fri, Nov 24 2017
  • AMA-linked clips in Media Tool

    I have a number of "linked masterclips" in the media tool. However with latest version of MC, I do not find any new "linked masterclip" when I link them with AMA Avid General Plug-In or with QuickTime Plug-In. Does anyone know under which conditions they show-up in the Media Tool? Has there been a change in MC in latest versions
    Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Tue, Oct 24 2017
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller