Search

Page 1 of 7 (69 items) 1 2 3 4 5 Next > ... Last »
  • Re: MC 8.5 Playback issue

    Hi Isaquit0, So I have updated the OS to Yosemite 10.10.5 and the machine is much more stable. Removed the OpenIO_VirtIO.acf Avid Crashed only twice today. heres the report http://postimg.org/image/qgd3mifsz/161cde8d/
    Posted to Avid Media Composer - Mac (Forum) by elracador on Fri, Mar 11 2016
  • Re: MC 8.5 Playback issue

    Hi and thanks for the suggestion. Even after unchecking "Displays have separate Spaces". The machine freeze and avid crash I have this error: http://postimg.org/image/q674yvl8t/
    Posted to Avid Media Composer - Mac (Forum) by elracador on Tue, Mar 8 2016
  • Re: MC 8.5 Playback issue

    Hi, Here a little update: I have changed the Mobo: Now GA Z97 XUD3H ( intead of previous Z87) After the change the payback issue disappeared. but Now Avid is Crashing very often Heres the screenshot of the Avid errors http://postimg.org/image/rnws4zjsp/378ed9b9/ http://postimg.org/image/faaxmaov1/293747ed/ If someone can tell me what is producing the
    Posted to Avid Media Composer - Mac (Forum) by elracador on Mon, Mar 7 2016
  • Re: MC 8.5 Playback issue

    Hi, Here a little update: I have changed the Mobo: Now GA Z97 XUD3H ( intead of previous Z87) After the change the payback issue disappeared. but Now Avid is Crashing very often Heres the screenshot of the Avid errors http://postimg.org/image/rnws4zjsp/378ed9b9/ http://postimg.org/image/faaxmaov1/293747ed/ If someone can tell me what is producing the
    Posted to Avid Media Composer - Mac (Forum) by elracador on Mon, Mar 7 2016
  • Re: MC 8.5 Playback issue

    Good Tought. The computer wasn't on internet neather connected to an ethernet. But I removed the ethernet kext and this didn't change the issue. I think I will buy a new mobo and give it a try. It's my last resource. After that I will not know what to do. thanks for all . I'll let you know as soon as I have it done.
    Posted to Avid Media Composer - Mac (Forum) by elracador on Sat, Mar 5 2016
  • Re: MC 8.5 Playback issue

    First of all many thanks really for the help and energy you are putting into trying to solve this issue. I really appreciate. Answering your points: 1. Your media drive's fast enough. = YES 2. The GPU works on your other workstation with this media. = YES 3. You connected an Audio mBox device. = YES 4. You disabled Fast Scrub. = YES 5. You removed
    Posted to Avid Media Composer - Mac (Forum) by elracador on Thu, Mar 3 2016
  • Re: MC 8.5 Playback issue

    Just to let you know. I have just grabbed a Mbox Pro 2 and set Audio in Avid to Mbox. The Issue is stille there. The strange thing about the Codec or the Project is that We have another Avid Station (hack on OS 10.8.5 with MC 8.4.5 same GPU but different Mobo and CPU ) and it works . So it can't be the reels. Where I find the system report ?
    Posted to Avid Media Composer - Mac (Forum) by elracador on Thu, Mar 3 2016
  • Re: MC 8.5 Playback issue

    Codec : DNxHD 36 Playback mode it happens with any mode: full, half and low quality It happens on both clips and sequences I have typed you cmd in the COSOLE: "The CoreAudio Host Audio & 1394 Audio ADM is stopped. Pos 0 Susp. 0 Speed 1.000000 The CoreAudio Host Audio ADM is stopped. Pos 0 Susp. 0 Speed 1.000000 DIO meters okay, srate 48000
    Posted to Avid Media Composer - Mac (Forum) by elracador on Thu, Mar 3 2016
  • Re: MC 8.5 Playback issue

    I have just tried. Disabled Fast Scrub in the " Timeline" Settings and got the same issue.
    Posted to Avid Media Composer - Mac (Forum) by elracador on Thu, Mar 3 2016
  • Re: MC 8.5 Playback issue

    1. Remove OpenIO_VirtIO.acf.= DONE ( Issue still there) 2. Media storage checklist: All on the VIDEO DISK = 4 To RAID 0 ( 2x2To 7200 trs Seagate Barracuda) • How is it connected = SATA internal 3. Blackmagic Disk Speed Test : DONE http://postimg.org/image/qab5ely8r/15e63d10/ 4. Is DaVinci Resolve 12 installed on this machine = NO Could it be the
    Posted to Avid Media Composer - Mac (Forum) by elracador on Thu, Mar 3 2016
Page 1 of 7 (69 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller