Search

Page 1 of 6 (53 items) 1 2 3 4 5 Next > ... Last »
  • Re: Media Composer v2018.7 Live Timeline Request

    Marianna, Thank you so much. Yes Randy reached out! I am in dailies right now so I'm a bit swamped but I will take note of each specific issue and will reply to him by the end of the week. I really appreciate your teams dedications to connecting to your users like this. I am very impressed. I'll be in touch with Randy ASAP. Thanks again. -Joel
    Posted to Avid Media Composer - Mac (Forum) by JoelGriffen on Tue, Jul 31 2018
  • Media Composer v2018.7 Live Timeline Request

    I am very glad that a lot of folks are happy that the live timeline is now available. I know it's a work in progress but it definetly is clear that a lot of folks are happy that Avid is finally breaking ground on this front. That being said, I never really wanted it and it's kind of interfearing with my flow of how I am used to working. I know
    Posted to Avid Media Composer - Mac (Forum) by JoelGriffen on Tue, Jul 31 2018
  • Re: Doing a "digital" comic with psd files

    I sometimes edit animatics so I am really familiar working with layered PSDs in Avid. I have no problems importing large batches of PSDs into avid all at once. I pre-set my media creation and import settings and then just drag a batch of them from the finder level into an Avid Bin. I've never had it only import one. Does it error out? What is the
    Posted to Avid Media Composer - Mac (Forum) by JoelGriffen on Thu, Feb 11 2016
  • Re: Monitor steady

    go to your Settings Tab> Click on Timeline (This will open the Timeline setting box.) Select the Edit tab from the settings window that pops up and then deselect the Auto-Monitoring option. This should keep the timeline monitor from moving automatically. Hope this helps!
    Posted to Avid Media Composer - PC (Forum) by JoelGriffen on Thu, Feb 11 2016
  • Re: MC 8.4.1 just released.

    [quote user="acard-cmplx"]Exporting multiple timelines does not work anymore - the media composer freezes after completing the first export (mov h.264 export)[/quote] I have noticed a new extra long lag at the end of the exporting progress bar that makes it look like it has frozen up. I have been successfully exporting multiple timelines to
    Posted to Avid Media Composer - PC (Forum) by JoelGriffen on Wed, Sep 16 2015
  • Re: MC 8.4.1 just released.

    FYI to The Blackmagic Ultra Studio Express Users out there. I've upgraded to MC 8.4.1 from 8.4.0 - I was on Desktop Video Utility 10.4 & OSX 10.10.4 Everything played back correctly yay. Then I thought "hey since today is turning into an upgrade day I should see if there is a Desktop Video Utility upgrade out there "and there was.
    Posted to Avid Media Composer - PC (Forum) by JoelGriffen on Fri, Sep 4 2015
  • Re: "AMDConsumer Preload Error unable to Preload Audio"

    [quote user="matthewh"]One thing - i try to only do this if it's causing me problems (it's a pain in the butt) and if i do do it - i keep the original audio set to zero underneath it for the online/ mix guys to use.[/quote] Great Idea. My timeline is not going anywhere for this gig and I need the track space so I just made a sub sequence
    Posted to Avid Media Composer - Mac (Forum) by JoelGriffen on Fri, Mar 7 2014
  • Re: "AMDConsumer Preload Error unable to Preload Audio"

    I had your original error of, "... unable to: Preload Audio Samples:". I had recenetly just added Audio-Suite effects and attempted to nest EQ effects as well but I didnt put the two issues together because it sometimes would play back successfully, and other times not. I found this thread, saw you had the same audio effects situation and
    Posted to Avid Media Composer - Mac (Forum) by JoelGriffen on Thu, Mar 6 2014
  • Re: Avid Pan and Zoom in MC 7.0.3 Incompatible? Help!

    Oh I totally agree with both you guys that it doesn't make any sense. But the problem to begin with didn't make any sense either. Why did clearing a render and re-rendering result in different image quality? Nothing in the image file was adjusted and nothing in the P&Z effect settings was adjusted. I'm just glad I had a video mixdown
    Posted to Avid Media Composer - Mac (Forum) by JoelGriffen on Fri, Feb 14 2014
  • Re: Bin Compatibilty question...

    Hmm I am not sure but I'd be happy to help you do a test. I have 2 Avids - One has 7.0.3 and the other has 5.0.3. Make a dummy sequence, email it to me, and I'll test it out for you on 5.0.3. You should be able to get my email address through clicking on my profile name. -Joel
    Posted to Get Started Fast (Forum) by JoelGriffen on Thu, Feb 13 2014
Page 1 of 6 (53 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller