Search

Page 1 of 3 (30 items) 1 2 3 Next >
  • Re: Fullscreen Playback Issues with MC 6.0

    So I only messed around in one project for a couple minutes, but I couldn't replicate the old problem. With MC 7.0, and my new GPU, everything seemed to be working as normal. HOWEVER! When I quit MC, my fullscreen monitor went to a black screen with the old white letterboxing. It then closed with the rest of the program, but I saw those *** white
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Thu, Aug 28 2014
  • Re: Fullscreen Playback Issues with MC 6.0

    Unfortunately, no. I actually haven't been working with Avid recently (not by choice!), so I haven't had much reason to pursue a solution. The only thing I've changed since my post was an upgrade to 7.0, as well as a new graphics card (GeForce GTX 680). I'll try to open up a project later tonight and see if the problem is still there
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Wed, Aug 27 2014
  • Re: Avid 5.5.3 Download Issues (Incorrect MD5 Checksum)

    My initial problem was that when I downloaded the .dmg through Chrome, it could not be opened / verified by the Mac OS. I only did the MD5 after multiple failed attempts (to check if there was something wrong with the file). Once I downloaded it via Safari, the file opened without issue, so I didn't bother doing the MD5 checksum. I know that this
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Fri, Jul 12 2013
  • Re: What information is held in an .avp file?

    My .avp file wasn't deleted. Somehow it became corrupted, and thus Avid couldn't open the project. I'm familiar with how to troubleshoot / fix issues like this, my question was more just curiosity as to what all is stored in the .avp file, so in the event that I have to rebuild projects, I know what I will need to keep an eye out for. Your
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Wed, Apr 10 2013
  • What information is held in an .avp file?

    This morning I turned on my Avid, only to tell me that it couldn't open my project. Awesome! Luckily, this problem was easily resolved by copying the bins over to a new folder, and dragging in an .avp of a backed up (working) version. My question is, what is the point of the .avp file? To me it seems as though all of the truly important info is
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Wed, Apr 10 2013
  • Re: Relinking AMA-transcoded R3D master clips to new Redcine-X .mxf's

    Oops, forgot to update my info. I do have 6.5, and I have tried all combinations of ignoring extensions. However, the one thing I have not tried is using that in combination with linking sequence side tape name with target side filename (or whatever combination of that sort). Hopefully that solves the problem. Thanks for the suggestion!
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Sun, Feb 3 2013
  • Relinking AMA-transcoded R3D master clips to new Redcine-X .mxf's

    For my current project, I ingested all of the raw R3D footage by AMA -> transcode to DNxHD 36 for offline editing. The cut is done and I output an EDL to REDCINE-X, colored in there, and output DNxHD 175 files. I've dropped the new DNxHD 175 files into my MediaFiles folder and have full access to them within Avid. The issue is relinking my timeline
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Sun, Feb 3 2013
  • Can You Skip Errors When Importing Multiple Files?

    Hi all, I'm working on importing hundreds and hundreds of clips into Avid, and about 1 out of every 80 clips runs into an error when transcoding. This interrupts the whole import process, making me search for which file had the error, and exclude it when I try to run the import again. Is there a function or setting (be it in the console or not)
    Posted to Avid Media Composer - PC (Forum) by JNorris on Fri, Oct 26 2012
  • Re: Fullscreen Playback Issues with MC 6.0

    Thanks, but it is turned on. Any other thoughsts? -John
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Sun, Dec 4 2011
  • Fullscreen Playback Issues with MC 6.0

    I recently upgraded my system to MC 6.0, and have had no issues whatsoever (love it!) aside from this one with fullscreen playback. It works, sort of, but it behaves very strangely. First of all, I use 16:10 monitors (1920x1200), and so when doing fullscreen playback of 16:9 video, there are black bars above and beneath the video. However, on occasion
    Posted to Avid Media Composer - Mac (Forum) by JNorris on Sun, Dec 4 2011
Page 1 of 3 (30 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller