Search

Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30
  • Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    MP4 (H264) is notoriously bad on dissolves and fades at low bitrates. For HD I always use 5000kbps (and Vimeo recommends that), 500 is very low. Vimeo always recompresses but their compression is very good (I can't get it that small and HQ) but still much larger than you're trying to do. I've done a lot of tests with both Mpeg2 and MP4 and
    Posted to Avid Media Composer - PC (Forum) by Mercer on Wed, Mar 6 2013
  • Re: Symphony 6.0.1 slowed to a crawl when working with effects

    Thanks Luca, points taken, I'm not really disagreeing with you because everything you say is undoubtedly technically correct, it's just to me as an impoverished editor, ha ha, I think of the z400 type workstations as still new! I would just say about EdPrep I think that as long as people have at least a modicum of pc understanding and I think
    Posted to Avid Options Forum (Forum) by Mercer on Wed, Mar 6 2013
  • Re: Avid DVD by Sonic Duplication Problem D-string

    As I understand it the OP is talking about duplication not replication. I believe the Invalid dstring is an Eclipsesuite error message. Ask the duplication house if they have at least 9.0 release version of Eclipsesuite as earlier versions could trigger this error incorrectly. Nothing wrong with Avid DVD to create basic to medium duplicating masters
    Posted to Avid Media Composer - PC (Forum) by Mercer on Wed, Mar 6 2013
  • Re: Symphony 6.0.1 slowed to a crawl when working with effects

    Sorry to interject here but you say that it was working OK before but has slowed down recently. I'd ask myself one or two questions first to find out exactly what that means. I would differ, without great authority (but a lot of personal YMMV experience), on a couple of points I'd hardly call the Z400 'ageing' as this means to me more
    Posted to Avid Options Forum (Forum) by Mercer on Wed, Mar 6 2013
  • Re: optimising pc settings for avid

    Disabling system sounds is a long standing recommendation in Avid's readme, unless you have a real need for the sounds it is advisable to follow that, it has no effect on the sound card's ability. If you have a good anti-virus programme like Norton then Windows Firewall is surplus to requirement, because they usually have their own. Simiarly
    Posted to Avid Media Composer - PC (Forum) by Mercer on Sat, Apr 7 2012
  • Re: optimising pc settings for avid

    [quote user="cuervo"] Beware of Edprep2. If you use your machine for network connections, Edprep will kibosh your connection. [/quote] Only if you use wireless I think and then you can simply deselect the wireless checkmark. Network working OK here on Win 7 Pro after using Edprep2.
    Posted to Avid Media Composer - PC (Forum) by Mercer on Sat, Apr 7 2012
  • Re: moving route on map

    Not only are you a true gent Douglas but you've got a genuine gift for this. I don't mind admitting after over 25 years of pro editing that I am still learning from some of your very clear tutorials and I won't use that word awesome because I'm a man from just over the other side of your own border! Have you ever thought of releasing
    Posted to Avid Media Composer - PC (Forum) by Mercer on Sat, Mar 31 2012
  • Re: Can Adrenaline be used on MC5.5 or 6?

    Got an ancient XW8000/Win XP SP3 and MC 5.0.4.3 with Adrenaline still running like a charm. A very tweaked XP and 3 gigs of ram/eSATA raid seem to be able to handle even HD OK. It's not fast and a lot of judicious rendering allow us to work without too many probs. It's a least as good as a low end HP new laptop running the same MC version on
    Posted to Avid Media Composer - PC (Forum) by Mercer on Fri, Mar 30 2012
  • Re: Disable Indexing Services on MC 5.5.2

    I think on the couple of 5.5 installations I've done I disabled them in windows services but I can't be absolutely sure as it was some time ago. It freed up a lot of memory though, as pointed out, with no visable side effects. Hope this helps.
    Posted to Avid Media Composer - PC (Forum) by Mercer on Tue, Mar 27 2012
  • Re: Toggle720pSkipMode

    Any news on this Michael? It's not massively important but since I am trying the command I would like to know what if any effect it's having on output. Thanks.
    Posted to Film and 24p (Forum) by Mercer on Mon, Mar 21 2011
Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller