Search

Page 1 of 1 (6 items)
  • Re: Where is activation code?

    Of course; it was right under my nose! I just didn't open the product details and links tab fully. Thanks.
    Posted to Licensing Options (Forum) by glenT on Fri, Jul 13 2018
  • Where is activation code?

    I have Avid Media Composer w/Symphony perpetual product with an up-to-date plan. I updated to the latest version 2018.7 but when opening got the error message "This software was released past your contract expiration date". As stated, my plan is current. I reset my appman application as suggested at http://community.avid.com/forums/p/138320
    Posted to Licensing Options (Forum) by glenT on Fri, Jul 13 2018
  • Re: Renew Upgrade and support plan for Perpetual

    Thanks for clarifying. I'll wait a bit until nearing expiry time. Thanks.
    Posted to Licensing Options (Forum) by glenT on Fri, Apr 27 2018
  • Re: Renew Upgrade and support plan for Perpetual

    In the 'My Products and Subscription' area I see the 'Media Composer xxx Support' but there is not 'Renew Support' link. No 'Auto Renewal' either. There is instead a 'Plan Options' button which opens up a window to 'Add to Cart' or to enter a support renewal code. Clicking on the 'Add to Cart'
    Posted to Licensing Options (Forum) by glenT on Fri, Apr 27 2018
  • Renew Upgrade and support plan for Perpetual

    Hello. I have Media Composer 2018.4 with Symphony perpetual licence. I'm unclear how to go about renewing the support plan. I log into my account, go to 'My Products and Subscriptions'. There's no auto renewal link and no options for any choices. There's credit card info, plan expiry date and plan options but nothing to begin the
    Posted to Licensing Options (Forum) by glenT on Fri, Apr 27 2018
  • NewBlue Titler Pro 2 error (9)

    Hello. Have recently reinstated my perpetual Media Composer to 8.8.5 from 8.4. Am having issues with the NewBlueFX Titler Pro v2. On applying the effect I get the error message displaying on the record monitor -‘Titler encountered an error (9). Please restart the NLE.’ The effect shows in the Effect Editor but am unable to launch the User
    Posted to Complete Your Suite (Forum) by glenT on Sun, Jul 2 2017
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller