Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Activation hangs on reinstall

    I've had to wipe and start fresh on my MBP. Now reinstalling everything. Installing my copy of Avid Symphony 6, but cannot activate. On activate only, it says "activation failed", on register and activate, it hangs on "activating..." forever.
    Posted to Get Started Fast (Forum) by rwhitlock on Thu, Nov 6 2014
  • Activation code

    just recently i have made attempts to download my software for pro tools se, but its telling me that my activation code has been used. Now everything i have paid for is brand new( fresh out the box that was sealed) how can i go about getting a new code???
    Posted to Get Started Fast (Forum) by detroi_leem on Fri, Mar 21 2014
  • Activating my trial software with the educational version I bought

    I'm sure this is documented somewhere, I just haven't found it and i've been looking for an hour. So I really appreciate help with a question that you probably often get. I have a trial version of Media composer downloaded and running on my machine (pc) I bought a student version, recieved...
    Posted to Get Started Fast (Forum) by Chrisrankinart on Wed, Oct 2 2013
  • Re: About Activation

    [quote user="editzz01"] George, I think you bring up a very valid point. I guess Tomas doesn't live in a real world where a virus can take down a system in a heartbeat, either that or he just enjoys arguing every point you bring up.... I like the Dongle. I am very careful with the Dongle...
    Posted to Avid Media Composer - PC (Forum) by Bill on Tue, May 15 2012
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller