Browse Site by Tags

Showing related tags and posts accross the entire site.
  • External Project - MC 6 does not find software License activation

    Hi, I started a bigger project a couple of days ago as an external project. ( both the P2 volumes and the Project itself are on an external Harddisc, currently linked with Firewire 800) It worked fine for two days or so, but since yesterday the systems quits more and more frequently and by now immediately...
    Posted to Avid Media Composer - Mac (Forum) by isworg on Sun, Sep 16 2012
  • Best form of activation for MC6?

    I have just upgraded to MC 6 and thought I would leave my dongle behind and use online activation. But I find I can't activate MC on my Mac Pro and MacBook Pro at the same time - I switch between each frequently depending on whether I am on the move or not. What is the best way round this? - going...
    Posted to Avid Media Composer - Mac (Forum) by insch on Sat, Aug 18 2012
  • Uninstalling Symphony 6.0.1 on a mac before 6.0.3 install

    New to doing this. Does the Avid Syphony Unistaller get rid of all the files I need to before Installing 6.0.3. I assume it doesnt get rid of any of my settings, media files or activation code for my dongle. Correct? Thanks in advance! Mike
    Posted to Avid Options Forum (Forum) by Michael McDade on Fri, Aug 10 2012
  • Deactivate Symphony

    Hi, I have been double booked in a suite so have to move to another. I don't have a dongle for Symphony so will need to deactivate and then activate in another room. I haven't done this before , is it possible and simple to do ? Thanks in advance for any help.
    Posted to Avid Options Forum (Forum) by Daniel on Fri, Aug 10 2012
  • Need help with activation / support

    I'm at a loss here. Recently my system was compromised by a virus attack and I was forced to backup and format my entire harddrive. Since I had to plug out my LAN cable, out of fear that some malicious hacker could log all my passwords and logins, I was not able to deactivate AVID over the internet...
    Posted to Avid Customer Setups (Forum) by KristianB on Tue, Jun 26 2012
  • Could not activate audio suite plug-in

    Hi, I've recently installed the 5.5.3 patch. The thing is, when I try to load my audio-suite or RTAS effects I get the following message: "Could not activate plug-in. Possible causes, 1. An attempt to authorize a plug-in while activating failed. 2. Attempted to run an authorized plug-in."...
    Posted to Avid Media Composer - Mac (Forum) by Michel on Fri, May 18 2012
  • Re: About Activation

    [quote user="editzz01"] George, I think you bring up a very valid point. I guess Tomas doesn't live in a real world where a virus can take down a system in a heartbeat, either that or he just enjoys arguing every point you bring up.... I like the Dongle. I am very careful with the Dongle...
    Posted to Avid Media Composer - PC (Forum) by Bill on Tue, May 15 2012
  • Re: Activation Problem When Upgrading From 5.5 to 6.0

    hi. i had the same problem. i was updating my system from avc 5.5 to 6.0. i tried to enter my serial/activation id, but the third field had only space for 3 of 4 letters. i guess i spend 3 hours to find out what's the problem. there's a bug in the registration box! the serials/activation code...
    Posted to Avid Media Composer - Mac (Forum) by magicmister12 on Mon, Apr 2 2012
  • MC 5.5 Software Activation with a version 6.0 License.

    We have purchased a new 6.0 Dongle License - the online activation serial number is xxxx-xxxx-xxxx-xxxx-xxxx groups of 4. but we are going to continue using version 5.5 which requires a xxxxx-xxxxx-xxxxx-xxxxx-xxxxx activation serial number. groups of 5. Does anyone know how to get the version 5.5 serial...
    Posted to Avid Media Composer - Mac (Forum) by crennier on Fri, Mar 16 2012
  • Different serial numbers for separate components?

    Recently made the upgrade ftom 5.5 to 6 (academic) and the first thing I see is that the activation is now broken down into several components. My new serial number worked for the main program, but that's all I recieved and it didn't seem to work for script sync or other features. Did I lose...
    Posted to Avid Media Composer - Mac (Forum) by Codec Moment on Fri, Feb 24 2012
Page 5 of 8 (76 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller