Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Arri LUTs on consolidated clips

    Running some new-ish version of Avid 8. Alexa LUTs show up on AMA linked footage, disappear when i consolidate. I've gone into source settings for consolidated clips, found the LUT, hit apply. Nothing. Go to the sequence and refresh it. Nothing. What am I missing?
    Posted to Avid Media Composer - Mac (Forum) by nbedu on Thu, Nov 15 2018
  • Re: Prores workflow

    Hi Dom and Michael, Working with MC 8.9.4 I've been able to successfully consolidate and cut with ProRes422 media from an Amira, and then output that with my usual workflow (Output --> AMA File Export...) wihtout a hitch so far. Have either of you experienced problems anywhere in the process with...
    Posted to Avid Media Composer - Mac (Forum) by Burk on Mon, Apr 23 2018
  • New to Avid - First post

    I have started working on Avid, and have had a few growing pains but we like it a great deal. We were working in a bay trying to create AAF or OMF files on for Pro TOols on a few machines, and we were runing a test to sort things. What we did not realie is that we consolidated media (apparently) and...
    Posted to Get Started Fast (Forum) by Dave101 on Tue, Jan 23 2018
  • Bizarre message consolidating subclips

    I have been consolidating subclips for more years than I care to remember. Recently (not sure quite which version), I get the following very odd message when consolidating (not transcoding) subclips with 'Delete original media when done' selected. I have carefully tested this and both the first...
    Posted to Avid Media Composer - Mac (Forum) by Roger Shufflebottom on Wed, Sep 13 2017
  • Re: XAVC Fs7 Pixelated/Banding on import

    Just revisiting this thread after a forum search for 'consolidating FS7 XAVC100 fails'! Just couldnt get the FS7 AMA clips 'fully' in via a consolidate - always an error: So I refered back to here and unlinked the AMA, modified all clips to not include thE Data track (and skip 6 mute...
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Tue, Apr 11 2017
  • Re: C300 MarkII 10bit MPEG 50 Mbps wont consolidate

    [quote user="Kao-Tai"] I´m not sure if Avid suports XDCAM HD50 with 10Bit. The Material I get from the newer Mark II is most of the times 8 Bit. [/quote] Hey Kao - Heads up the C300 mark II only shoots 10 bit in 1920x1080 422 50Mbps. See attached image. https://www.usa.canon.com/internet...
    Posted to Avid Media Composer - PC (Forum) by Burk on Fri, Nov 11 2016
  • Preparing RED (R3D) AMA for Color - Need Round Trip Advice

    New to the Red / Avid workflow. So please pardon if I am missing something that should be obvious. I have finished cutting a feature (Wooohooo!) and am trying to prepare it to pass off for coloring at a lab with Resolve (nervous). The source material is about 15TB of 5K R3D (dear god). Which I had AMA...
    Posted to Avid Media Composer - Mac (Forum) by Drew on Thu, Aug 4 2016
  • When transcoding Linked media through the Consolidate/Transcode tool. ..

    Do you have to select the "Transcode only linked media" box?? because I've been transcoding on-set while organizing the project for the Editor and I haven't been selecting this option but the footage is being transcoded in the BG and looks great! Any thoughts or tips on this would be...
    Posted to Get Started Fast (Forum) by Sebastian Angulo on Sat, Apr 9 2016
  • Unable to Consolidate older seq in 8.4.5 - destBitDepth > 0

    Hi All, I encountered an error with 8.4.5 (it was the first 8.x version I'd upgraded this system too from 7.0.4) which I thought I would share because I tracked it down after a long time! I was consolidating finished sequences (that had been finished in MC7) and they would fail with an error: Assertion...
    Posted to Avid Media Composer - PC (Forum) by DylanReeve on Thu, Jan 14 2016
  • Frame Flex Issues with spanning 4K clips

    I've found a bug that i've been able to repeat and was wondering if anyone has had the same issue or found a work around. We're using a single Sony FS7 shooting 4k for master interview footage, we punch in using FrameFlex to create a CU B angle. When I'm transcoding a spanned 4k clip...
    Posted to Avid Media Composer - Mac (Forum) by noahleggett on Wed, Oct 28 2015
Page 1 of 10 (99 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller