Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Insufficient Data Exception

    Hello all, I'm having a strange dilemma that I haven't quite seen addressed in the forums yet. I'm trying to autosync some clips but everytime the subclip is created it gives me the Exception: PMM Insufficient Data message when I try to play it in the source monitor. However, the clip plays...
    Posted to Avid Media Composer - Mac (Forum) by JManias715 on Sat, Nov 23 2013
  • Exception: PMM_INSUFFICIENT_MEDIA error following Autosync...

    HELP! I've got some footage linked in via AMA, and some audio tracks that were loaded in and converted to MXF audio. On trying to sync them using Mark-In points, the result is the dreaded Exception: PMM_INSUFFICIENT_MEDIA Audio and Video files appear fine and have no playback errors until syncing...
    Posted to Avid Media Composer - PC (Forum) by Ian Nicholson on Mon, Sep 17 2012
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • Autosync not working

    I have video and audio with matching timecode but they won't sync with autosync. I just get "Exception: AUTO_COMP_NO_SYNC." The timecode does match on the main timecode track. I can find something on one and enter the exact same timecode on the other, and there it is. The group clips function...
    Posted to Avid Media Composer - PC (Forum) by Codec Moment on Thu, Aug 26 2010
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller