Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Unexplainable EDL export errors on preview

    Hi, I don't have a ton of experience with EDL exports and am having some rather puzzling errors show up saying "Master List: Warning: There were 185 errors during event generation. Try to create a list using File_32 EDL type". The problem is the sound designer and colourist want CMX_3600...
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Sun, May 24 2015
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • Trouble with EDL manager

    Hi there! i'm new in this community, this is my first post, and i have a trouble with my project. I go to Output - EDL - in Avid EDL Manager i click in Get Sequence, and this error appears. Encountered exception 'Exception: DISK_INVALID_FILENAME_SYNTAX, filename:MVI_5481 ' When i continue...
    Posted to Avid Media Composer - PC (Forum) by Mr.Lemus on Mon, Jul 11 2011
  • EDL Manager RED Footage * A serious program occurred.......

    Hello! So i'm an assistant editor on an independent feature film. We are using MC5 working with RED and 5D footage. I ingested the footage through AMA and transcoded to DNxHD115 plus I had to sync the sound manually. We just about locked picture and I'm prepared to pull an EDL of the show. So...
    Posted to Avid Media Composer - Mac (Forum) by johnsonjosh on Fri, Sep 10 2010
  • An error message when create an EDL

    Hi, I'm using MC 3.0.5 with Nitris DS on MAC G5 OS 10.5.5 and when I try to create an EDL from a sequence with motion effects I get the error message Exception Type: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000 Crashed Thread: 0 Anyone has any idea? Please...
    Posted to Avid Media Composer - Mac (Forum) by thacha on Fri, Nov 21 2008
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller