Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Mojo capture issue in MC5.5.3

    I needed to capture some SD material and I used the component cable for the Mojo. After around 40 or so seconds, MC stops capturing wth an error and the composer window showa a picture as if it's out of sync i.e. as if you need to adjust the vertical hold to get the picture lined up again. Also,...
    Posted to Avid Media Composer - PC (Forum) by mtahir on Tue, Jun 25 2013
  • Capture from HDV deck?

    I posted this problem on another forum and got no response, trying again. I have a Sony HDV deck connected via Firewire to a MacBook Pro. Trying to capture on Avid Symphony and I get this error message: Exception: AdmAnm: Monitor Phase Error - run while not armed I was able to capture through other software...
    Posted to Get Started Fast (Forum) by rwhitlock on Thu, Jun 7 2012
  • Re: Firewire Capture NEEDS to be Improved

    yup, even with fresh/good tapes. In fact (mentioned earlier/somewhere), we're wondering why a simple,free application like HDVsplit easily does the job smoothly on the same tape! ------------ http://strony.aster.pl/paviko/hdvsplit.htm
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • CAPTURE ERROR AND ABORT

    I use AVID DV Xpress Pro on PC and I just got my system returned from repair. As I attempted to capture footage the timecode in the capture window froze, the levels in the audio tool froze, but the picture was normal for two minutes and then a message appeared which read: Capture Aborted due to video...
    Posted to Avid Xpress DV - PC (Forum) by SoncoChairman on Thu, Apr 7 2011
  • Capture error: Exception: ADM_DIO_ERROR_OCCURRED

    Anytime I try capturing and highlight either audio channel I get this. Help please. http://i30.photobucket.com/albums/c322/sjmccoy/powercycl235.png
    Posted to Avid Media Composer - PC (Forum) by SeanJMcCoy on Fri, Dec 24 2010
  • Re: Best HDV Capture Setting

    Aw, really sad! That makes me think of really considering our future acquisition format. But I still have to deal with some dozen HDV tapes we've shot. I'm actually looking at the NXCAM. What would you sggest as the next better-than-HDV format? Thanks!
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Sat, Aug 14 2010
  • Batch Capture Fail: Literally A Beepin' Crash!

    Happned a couple of times before... and now it's becoming a serious issue. I'll have a 10 minute show that I decompose and need to batch capture. Either at the onset of the batch capture (when I click OK after selecting all of the clips... where it actually calls out the first tape) or when it...
    Posted to Avid Media Composer - PC (Forum) by rsandelius on Thu, Mar 11 2010
  • HELP AVID ERROR

    so i havent used AVID in a while and i recently started it up again because i was going to begin editing a video i filmed, but i encountered a problem once I opened the capture tool and plugged in my camera. the picture and sound show up fine and everything, but it wont allow me to capture because an...
    Posted to Avid Media Composer - PC (Forum) by ramez on Thu, Oct 1 2009
  • Re: Ayuda con la captura en Avid Media Composer

    Hola, gracias. A ver, tengo en el PC instalado el Avid Media Composer (Profesional film and video editing) y el Avid Mojo/Avid Mojo SDI (Digital nonlinear acelerator). Tengo también conectado un magneto BR-DV6000. Inicio el programa y abro las capturas en el panel "tools". Entonces hay...
    Posted to Foro en EspaƱol (Forum) by paolamyhorse on Tue, Jul 14 2009
Page 1 of 2 (13 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller