Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Timeline no longer plays

    I'm working on MC 6.0, OS X 10.8.3 My Media Composer crashed, and now my timeline won't play, and I get the error message: Exception: AMPI subsystem error, ErrorMessage:DSM future error from server eDSMError_ServerDied: (null), AMPIEngineComponent::FinishedProcessing in AMPIEngine.cpp: 441 When...
    Posted to Avid Media Composer - Mac (Forum) by sarabangz on Fri, Apr 18 2014
  • Alert "Floating point exception" in thread "mainThread" , at address 0x0

    I've been away from MC for the past few years. Right now, I'm running a trial version of MC 6.5 and keep getting an error alert "Floating point exception" in thread "mainThread" , at address 0x0. I have a feeling it's the system going to sleep. Has anyone else had this...
    Posted to Get Started Fast (Forum) by Pat McGroin on Wed, Feb 27 2013
  • No Media can be written on any of the mounted drives - MC6, Macintosh

    Hello. After closing and re-starting my Media Composer 6, it tells me "No media can be written on any of the mounted drives". When I try to open a project anyways, it just crashes... This seems to be a permissions problem? The permissions of my internal drive seem alright... I already repaired...
    Posted to Get Started Fast (Forum) by Marc_89 on Sun, Mar 11 2012
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • EDL Manager Crashes

    I recently purchased a copy of MC5 and installed, all works fine. I also installed the update as recommended (via email) from Avid to MC5.0.3. When I launch EDL Manager from the Applications folder OR within MC5 the program opens and instantly crashes and I get the message, " "Bus error"...
    Posted to Avid Media Composer - Mac (Forum) by Anthony on Thu, Aug 12 2010
  • Media Composer crashes after applying a shadow.

    When I apply a shadow in a matte key o in a 3d title, if I slide the progress bar over the title in the timeline, image freezes and Avid stops working. Sometimes I get this error: Excepcion: Unable to stop spring buffer's fillthread. Besides when I create a title in Marquee and I apply a shadow,...
    Posted to Avid Media Composer - PC (Forum) by hurti on Tue, May 26 2009
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller