Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Trouble importing MXF files into Avid (8.3) on 10.10 Yosemite

    Hi, I'm having some trouble importing some MXF files. (1080p25 Project) I have a range of footage shot in .MOV format on both a BlackMagic Cinema camera and C100 which is fine. I also however have a folder of MXFs which I'm trying to figure out (because I don't have access to the DoP at the...
    Posted to Avid Media Composer - Mac (Forum) by StephenW1 on Sun, Jan 25 2015
  • XF305 and C300 MAC AMA Plugins NOT working

    Hi all, Having major troubles across multiple machines trying to bring in via AMA XF305/C300 footage. I am trying this across multiple machine all running Mavericks 10.9.4. I have updated all plugins needed. I have checked the file structure on drive but also having troubles straight from the source...
    Posted to Avid Media Composer - Mac (Forum) by taraRDF on Tue, Aug 12 2014
  • Replacing MXFs causes s3d clips to become monoscopic

    Hi folks, Strange issue we're seeing here on our current project. When replacing files in the MXF folder with new renders and then re-linking them, it's causing most of the other original 2D clips to lose their s3d group name - they go from left right, back to monoscopic. It's a relatively...
    Posted to Avid Media Composer - PC (Forum) by Sean Sweeney on Tue, Feb 5 2013
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • Trouble with EDL manager

    Hi there! i'm new in this community, this is my first post, and i have a trouble with my project. I go to Output - EDL - in Avid EDL Manager i click in Get Sequence, and this error appears. Encountered exception 'Exception: DISK_INVALID_FILENAME_SYNTAX, filename:MVI_5481 ' When i continue...
    Posted to Avid Media Composer - PC (Forum) by Mr.Lemus on Mon, Jul 11 2011
  • Dekocast v4.2.1 playing clip issue

    Hi, my name is Mariano and I work for TIBA in Buenos Aires. We have almost 40 Dekocast, 13 Pinnacle version and 27 Avid version. Since 3 or 4 months ago we are having some problems with those Avid Dekocast. We have a scene which have an action that plays a background at the top of the screen and put...
    Posted to Avid Motion Graphics (Forum) by m.cantaluppi on Fri, Nov 5 2010
  • Problem with Dekocast Transcode

    I have a DeKoCast, and I need to import a clip. With DekoCast I find the software Transcode.exe Vers.1.2.0.144, for converter clip file to clip .mxf for DekoCast But this software don't work property. When i go with "start transcoding", software stop and create an error log. This is the...
    Posted to Avid Motion Graphics (Forum) by scalpita on Fri, Apr 16 2010
  • Re: MetaFuze v1.2 Not Transcoding across all CPU cores

    Hello there, and thank you for your help, I'm using metafuze on my PC 8core whith the good spec for the machine and RED ONE camera rushes, and with an official avid version. I just wonder WHEN this Metafuze 1.3 or Metafuze 2 will show up and be released. I noticed several huge problems using it,...
    Posted to Film and 24p (Forum) by lovis on Mon, May 25 2009
  • AAF export into ProTools from 24P Project

    <!-- @page { size: 21cm 29.7cm; margin: 2cm } P { margin-bottom: 0.21cm } --> Hello there, I wonder if you could give me any help. We have trouble exporting an audio sequence from a 24P project into ProTools. Avid Version 2.6.4 PAL, ProTools 7.5.x So, basically we're soon starting the edit...
    Posted to Film and 24p (Forum) by Euchrow on Fri, Oct 17 2008
  • Master Clips for Titles lost

    Composer crashed and erased all the master clips for my titles in the bins but I still have all of the MXF files. Is there any hope of getting them back. Thanks Michael
    Posted to Avid Media Composer - PC (Forum) by styks1987 on Thu, May 1 2008
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller