Browse Site by Tags

Showing related tags and posts accross the entire site.
  • AAF export not working correctly

    Hey Everyone, I have an hour long (44min) show to send over to my colorist for a color grade. So I normaly create an AAF in order to send it to him. In prep for the AAF I strip out all tracks except for V1 which has the video I want graded. All of my footage is in AVC-Intra 100 format except for a few...
    Posted to Avid Media Composer - PC (Forum) by ryguy on Thu, Jul 9 2015
  • Audio offline after .AAF export

    Hi, I´m having a bit of a huge problem right now. I Have a sequence (43 min), wich i exported as an .AAF, while consolidating media with no handles. What `ve found out later, is that every other sequence which includes footage from the same media as the exported seq, the audio is offline, and nowhere...
    Posted to Avid Media Composer - Mac (Forum) by HÃ¥kon Riis Vaal on Wed, Mar 5 2014
  • Consolidate: Does NOT consolidate all clips..!?!

    Hi All, I'm at work with a few projects, trying to consolidate the timelines onto new HD's. 1: Trying to consolidate the complete timeline (some 28 min.) 99% sure gives a "Error: Reached end of file <filename>." Yes, for some strange reason, AVID does not know what file it's...
    Posted to Get Started Fast (Forum) by Jakob Peterhänsel on Tue, Dec 4 2012
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller