Browse Site by Tags

Showing related tags and posts accross the entire site.
  • avid 5.0.3.5, mojo DX and apple 10.6.8

    Hi, So I'm a bit new to Avid, (so this will come as no shock) I ran the update to bring my Mac to 10.6.8 and now my Mojo DX doesn't work, it causes a fatal system error that occurs when I boot up the mac and won't get past the loading screen. I've been looking aroud to try to find a patch...
    Posted to Avid Media Composer - Mac (Forum) by Greg.O'Brien on Wed, May 9 2012
  • Re: MC 5.0.4.2 / NC 9.0.4.2 Patches NOW AVAILABLE

    Hello. I just got back from a OSX SnowLeopard recovery. I installed/updated to MC 5.0.4.2 but got a software activation failed message, so I planned to revert to 5.0.4. After the install, I had several error notices (screenhot). Iinstall was successful. After the reboot, I launched 5.0.4 but I still...
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Thu, Mar 1 2012
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • MC V4 and Snow Leopard

    Hi I'm brand new to the avid family but I've run into some trouble. I have an Imac running OSX v 10.15.2 (aka Snow leopard) and Avid Media Composer V 4.0.2 Now as I'm sure you might be aware I'm getting the dreaded error message 'Failed to migrate license information' From reading...
    Posted to Avid Media Composer - Mac (Forum) by frenchlama@gmail.com on Thu, Mar 4 2010
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller