Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Error Message with Auto Sync

    Hi I am getting an error message when attempting to do anything with my Auto Synced Subsequence. The situation is I have seperate video and audio files to sync together. I have synced them on the timeline and created a subsequence. In order to have the audio and video linked together I then Auto Sync...
    Posted to Avid Media Composer - PC (Forum) by c.prk on Fri, Jan 17 2014
  • Insufficient Data Exception

    Hello all, I'm having a strange dilemma that I haven't quite seen addressed in the forums yet. I'm trying to autosync some clips but everytime the subclip is created it gives me the Exception: PMM Insufficient Data message when I try to play it in the source monitor. However, the clip plays...
    Posted to Avid Media Composer - Mac (Forum) by JManias715 on Sat, Nov 23 2013
  • MC 6 AAF Export error "pipes can' t produce tail alignment"

    Hi there, I am editing a sequence online on windows 7 in MC 6.0.1 and tried to export it using AAF. It has quite a few effects and is in 720/25p. Duration is 20 mins, the file size exceeds 2Gb and I checked the box "AAF edit protocol". I wanted to export it with embedded AAF and also tried...
    Posted to Avid Media Composer - PC (Forum) by caffeamore on Thu, Apr 26 2012
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller