Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Old AVID Xpress Pro system, need help setting up.

    Hello, I've recently pulled an old AVID system out of storage in my office and it was put up to me to see if we could set it up and use it, or if parts were missing. Thing is, I have never set up let alone touched an AVID system before. I have been scouring the internet since to try and find a setup...
    Posted to Avid Xpress Pro - PC (Forum) by rubykawasai on Mon, Mar 19 2012
  • Re: MC 6.0 Mac bugs

    BUG REPORT: AMA VOLUME / FILE LINKING PROBLEMS Based on the following: A. All volumes were shot & transferred at the same time and from the same camera using proven media cards. B. All volumes were in the same directory until obviously it got down to the Card 1, Card 2, etc. level. C. Footage acquired...
    Posted to Avid Media Composer - Mac (Forum) by Brian on Wed, Jan 4 2012
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • Trouble with EDL manager

    Hi there! i'm new in this community, this is my first post, and i have a trouble with my project. I go to Output - EDL - in Avid EDL Manager i click in Get Sequence, and this error appears. Encountered exception 'Exception: DISK_INVALID_FILENAME_SYNTAX, filename:MVI_5481 ' When i continue...
    Posted to Avid Media Composer - PC (Forum) by Mr.Lemus on Mon, Jul 11 2011
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller