Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Media Composer First, Publishing Error - HELP

    Hi anyone, I need help please! I've been using Media Composer First for about 6 months and it's been going fine. However recently I tried to publish a video to my computer, but whenever I click on any of the publish options I get these two error messages. It is so frustrating because I have tried...
    Posted to Media Composer | First Forum (Forum) by mikky.hourigan on Wed, Nov 22 2017
  • Error: Unsupported Resolution

    Hello, I've read a bunch of forum posts about this problem but none of them have been particularly helpful. I'm receiving an "Error: Unsupported resolution" message whenever I have an audio clip in the timeline without any video. I know that the source of the problem is that Avid's...
    Posted to Avid Media Composer - PC (Forum) by Napapant on Tue, Apr 29 2014
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • CAPTURE ERROR AND ABORT

    I use AVID DV Xpress Pro on PC and I just got my system returned from repair. As I attempted to capture footage the timecode in the capture window froze, the levels in the audio tool froze, but the picture was normal for two minutes and then a message appeared which read: Capture Aborted due to video...
    Posted to Avid Xpress DV - PC (Forum) by SoncoChairman on Thu, Apr 7 2011
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller