Browse Site by Tags

Showing related tags and posts accross the entire site.
  • High Quality HD QT Export and Small File

    Hello forum, I use Media Composer 8 and looking to export the best quality HD 1080p QT files (usually 1-3 minute videos) but the size always ranges between 250MB and 700MB depending on the codec I use. Is there a setting/codec to get the files to less than 200MB but still with sharp HD quality? Thanks...
    Posted to Avid Media Composer - Mac (Forum) by SoncoChairman on Wed, Nov 18 2015
  • Why is my export speed so slow?

    Hello good people, Can anyone suggest some reasons why exporting for me is so slow? Im exporting a 35 minute long clip at 368 x 838 (or there abouts, whatever equals 16:9) with a bit rate of 2500 as a quicktime mov and apparently that'll take 3 hours. Im running MC6 on a MacBook Pro OS X V 10.6.8...
    Posted to Avid Media Composer - Mac (Forum) by redi47 on Sat, Apr 20 2013
  • MC 6.5 freezes on Export to Quicktime

    Avid MC 6.5 is freezing on each attempt to export the timeline to Quicktime. I've checked that all computer settings (energy saver) are set to not shut down during the process. I've tried "Custom" as well as "Same As Source". The timeline is about 1 hour and 40 minutes. I've...
    Posted to Get Started Fast (Forum) by corganb on Tue, Jan 22 2013
  • Sorenson Squeeze/Compressor Clustering

    I'm looking to find the fastest/best quality export workflow from MC 5.5, we have two MacPro's on our network. Currently I export a Quicktime reference from Avid and import to MPEG stream clip. From what I understand MPEG stream clip does not have the capability to cluster. I know Compressor...
    Posted to Avid Media Composer - Mac (Forum) by sambarton on Mon, Nov 12 2012
  • Video/Audio out of sync in QT Export MC5

    I am new to Avid and am having trouble exporting a QT from my sequence. Every time I export a QT movie using Same as Source my audio is about 5 - 7 frames ahead of the video (this is not an issue in the timeline). The video contains multiple tracks of GFX made in Title Tool (only) and after recently...
    Posted to Avid Media Composer - Mac (Forum) by Kynrois on Tue, Dec 6 2011
  • QT Export/Compression question

    Hi Everyone, This is my first time posting here, and I'm really hoping I can get some advice for this! My issue has to do with compressing a quicktime I exported from AVID, with the same as source settings. The video was shot on the RED, 23.98 fps, 1920x1080. The director and her colorist color corrected...
    Posted to Get Started Fast (Forum) by eewisco on Sat, Nov 5 2011
  • problem exporting a sequence to Quicktime

    I am working on a seq with media from various projects and 2 drives.I am running MC3 on a laptop and suspect I am pushing the limits with it memory wise. Not sure if this error could be related...? I have noticed that my project bin display varies. For example in Brief view I sometimes get a column called...
    Posted to Avid Media Composer - Mac (Forum) by farmgurl on Fri, Sep 30 2011
  • Export Video to QT and retained existing Closed Captioning

    Anyone ever needed to export to Quick Time and retain the existing closed captioning that was digitized with the video? is this possible? Do I need to have a third party software that recreates CC? After Digitizing video, play back from AVID retains the CC and is displayed properly on monitor. So it...
    Posted to Avid Media Composer - Mac (Forum) by rjsprockets on Fri, Mar 25 2011
  • Re: hd broadcast files?

    Hey guys. This is a very interesting topic. In our case, we shoot HDV (m2t) with our Sonys, edit in AvidMC and deliver for several purposes: DVD (pre-authoring), Bigscreen presentation, internet. I am currently mastering back to HDV (m2t) and delivering MP4 files (our distributor seems ok with it). What...
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Tue, Feb 15 2011
  • Problem with export to QT

    lines or banding during motion keeps happening when i try to export my sequence to QT can anyone help please. what are the lines / banding? i think it might be to do with the fields. I am working in PAL so i have Odd field dominance ... what should i be doing. it is really frustrating. I am new to Avid...
    Posted to Avid Media Composer - Mac (Forum) by LockNess on Fri, Jan 14 2011
Page 1 of 2 (15 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller