Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Quicktime Export Corruption

    Hi guys I have a client working with two of our Media Composer systems attached via Ethernet to a Nexis Pro. They are experiencing issues on both machines when they try to export a 22 minute long timeline. This is what they have said: "Whenever we make quicktime exports in 1280x720/ 5000kb/s h.264...
    Posted to Avid Media Composer - PC (Forum) by Ollie Stratton on Mon, Jun 18 2018
  • Re: MC7

    I'm also having this problem. I'm on mac Mountain Lion, Intel i5 and i7 prossesor (second computer), Geforce GT 330M video card on one and Geforce 680MX on the other, 32gb of Ram on one and 8 on the other. Please Any help with this would be amazing. I've been working on a project for several...
    Posted to Avid Media Composer - Mac (Forum) by djwilps42 on Wed, Feb 12 2014
  • Error while exporting "too few samples in destination buffer"

    Hi there, I've got this weird error coming up all the time while trying to export a clip to an external HD: SpecificSRconverterBaseRAW_FORMAT::Process() Too few samples in destination buffer. Num of Them: 44026 Minimum Needed:44032 What the hell does that mean?!?!? The clip is 3'40" long...
    Posted to Avid Media Composer - Mac (Forum) by gunsmoke on Mon, Nov 2 2009
  • My media refuses to export

    i have 3 media drives but its all under the same one and it says "execption media drive not shared" what do i do? how do i export my media. Thank you so much for any help.
    Posted to Avid Xpress Pro - PC (Forum) by DannyDEAD on Mon, Jan 5 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller