Browse Site by Tags

Showing related tags and posts accross the entire site.
  • NVIDIA GPU playback causing lag

    Hi all, First time posting here so apologies if I don't include all the information needed. Recently Avid has been experiencing playback lag whenever I have an NVIDIA GTX Titan Black (6GB) installed. This happens with the card installed either as a second GPU or as the only GPU with it being used...
    Posted to Avid Media Composer - Mac (Forum) by Alex Elkins on Mon, Mar 11 2019
  • New Quadro GPU - Bluescreens Symphony

    Hi all, In a nutshell: recently crossgraded to Symphony 6.0.1. Installed BCC effects and found some had a problem (wouldn't render/froze computer). After some searching I think they are the open gl effects (damaged tv, glitter etc). Downloaded patch from Boris - didn't help. Contacted Boris support...
    Posted to Avid Options Forum (Forum) by Dan on Tue, Aug 7 2012
  • Re: New Computer

    For anyone who is curious about the technical differences between the Quadro and GeForce GPU's, here is a good Whitepaper provided to me by NVIDIA Technical Support: http://www.nvidia.com/object/quadro_geforce.html In addition, here is what Manuel, one of their Technical Support representatives,...
    Posted to Avid Media Composer - PC (Forum) by johnmiller on Mon, Feb 22 2010
  • nvidia quadro fx 3800

    hello there! does anyone know if there will be an avid certified driver for the nvidia quadro fx 3800 soon?
    Posted to Avid Media Composer - PC (Forum) by eikulon on Tue, Apr 14 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller