Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Trial version 8.6 media composer - .avb files not linked?

    Mac 10.11.3 I'm following a Lynda tutorial, I downloaded the files and followed the instructions thoroughly but for some reason when I go into my bins which were already set up with the tutorial files I downloaded, it shows that my media is offline? How do I get MC to recognize the provided .avb...
    Posted to Avid Media Composer - Mac (Forum) by Bromby on Sun, Jul 31 2016
  • MC 5.5.3 Offline Media with NTFS drive on MAC

    I am running Media Composer 5.5.3 on an Mac Pro 2x2.66 GHz Dual-Core Intel Xeon running Snow Leopard 10.6.8. We have used Avid on PC's for many years and changed our main suit to this Mac while in the process of formatting our external media drive for Mac also. For the time now, we are working on...
    Posted to Avid Media Composer - Mac (Forum) by Gareth on Thu, Feb 23 2012
  • MC running on the new MACBOOK?

    Hello, I'm trying to find out how well the latest version of media composer will run on the new 2.4ghz Macbook (not Pro) Has anyone tried installing and cutting with it? I know people will want to post that MacBooks are not supported and all that great stuff. And that I should be using a MacBook...
    Posted to Avid Media Composer - Mac (Forum) by DanielJ101 on Tue, Feb 17 2009
  • P2 Clips going offline

    I've been getting P2 footage for a few weeks now and successfully loading them into avid. The last batch of media came in yesterday and I loaded all clips and everything was fine. I even created a sequence and outputted them to dvd for transcription and nothing was offline. My editor came to me this...
    Posted to Avid Media Composer - PC (Forum) by bsanch3500 on Tue, Apr 22 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller