Browse Site by Tags

Showing related tags and posts accross the entire site.
  • BLUEFISH444 announces SDI support for Avid Media Composer (v8)

    Hello Bluefish444 are please to announce our official support for Avid Media Composer (v8) AVID Media Composer (v8) Bluefish444’s new Windows 7 and Windows 8 driver is compatible with the Create | 3D Ultra and Epoch | 4K Supernova supporting up to HD YUV/RGB SDI I/O for: ‚óŹ Avid Media Composer®...
    Posted to Complete Your Suite (Forum) by Bluefish444 on Mon, Aug 18 2014
  • Re: Advice on I/O unit for Macbook/MC 7

    Hello Cesaromar, Bluefish444 have recently qualified the Magma Thunderbolt PCIe expansion chassis as listed here: http://www.magma.com/catalog/thunderbolt-pcie-expansion These enclosures not only allow you to install the high quality Bluefish444 video IO devices which are certified by AVID, but also...
    Posted to Complete Your Suite (Forum) by Bluefish444 on Mon, Jan 27 2014
  • Re: UpRez Workflow for Sequences

    indeed, I am grateful for the replies...reading the workflows presented and STILL not getting it...must be from the "show me" state of Missouri...smh Some workflows involve uprezzing each clip to HD before editing, some suggest editing in SD then exporting a QT reference then importing that...
    Posted to Complete Your Suite (Forum) by digiblizzo on Fri, Mar 1 2013
  • Cannot Capture Anymore Via SDI

    Running Symphony 6.0.3 on a MacPro w/ Nitris DX Box/Fibre/Unity 5.1 Recently broke down system to accomodate some office construction...put everything back together and everything works fine...except capturing from tape via HDSDI. The audio can be captured, but when video is selected in the capture tool...
    Posted to Avid Options Forum (Forum) by Dave Lynch on Thu, Nov 1 2012
  • Re: Kona 3/Symphony 6 Capture Problem

    Exact same problem here execpt with MC 6.0.1.1 also on Mac Pro 2008 with 10.7.4 and a Kona 3. Nvidia 8800GT gfx card. I have installed and uninstalled everything incuding the OS, MC, Kona drivers and the Avid component from AJA. Also the Capture tool is very sluggish and beahballs at every button click...
    Posted to Avid Options Forum (Forum) by Jeff Franklin on Fri, Jul 20 2012
  • Can't capture avid mc 6.01

    Hi, I'm back to avid, last year I was working with FC, but I really feel more at home with Avid, nevertheless I have a few problems. I've been trying to capture from a Sony HDR FX, the settings in the camera are set to HDV, Via FireWire the project is HDV 29.97 I already checked the settings...
    Posted to Avid Media Composer - Mac (Forum) by viviana on Mon, Apr 30 2012
  • How to make some freehand regions on Mac ?

    I usually need to capture a freehand region for my graphic project, but the Mac system only can capture the regular area. Is there someone else can recommend some another way to do this or a screen capture program for Mac which can do this? Urgent need! Thank you!
    Posted to General Discussion & Off-Topic (Forum) by Jone2473 on Fri, Nov 4 2011
  • Sony Z7U capture to Avid

    Hey so I have MC4.0.5 and I'm trying to capture from my deck but it will only play for 20 mins or so and then stop capturing. Here are my steps: MC & Comp. are both launched; open capture tool: Adjust deck to sony z7u (I've tried all formats, 24/30/60): All come up with the same problem....
    Posted to Avid Media Composer - Mac (Forum) by ryds4fun on Sun, Aug 7 2011
  • Exception: Video signal present but not captured

    Hey I have a MacBook pro 2.66 gHz core i7, with 4gb ram. I got Media Composer 5.5.1, and the latest updates on my Mac. When I am about to capture material from a Canon MiniDV cam, a box with the message: "Exception: Video signal present but not captured", is appearing and the capturing stops...
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller