Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re: Media Composer 2018.9 - launched today 9/14/18

    Nitris DX interface hasn't worked since 2018.7; MacOS 10.13.6. Works on MC 2018.5, but nothing later; very repeatable. I have a support case open (have since 2018.7 release), but curious if others have run into this? I know the DX interfaces are getting a bit long in the tooth, but they are still...
    Posted to Avid Media Composer - Mac (Forum) by gstrudler on Sat, Oct 6 2018
  • HELP!! HOW TO IMPORT GOPRO TIMELAPSE: AVID 7

    Hey there. I'm Just starting out using avid. So I'm very new to the whole program. So speak to me like I'm a small child. I'm trying to import about 500 HD GoPro photos to make a timlapse on Avid. The individual files a numbered sequentially. I need the first to last step in doing this...
    Posted to Avid Media Composer - Mac (Forum) by seanersb on Thu, Oct 3 2013
  • Sony Z7U capture to Avid

    Hey so I have MC4.0.5 and I'm trying to capture from my deck but it will only play for 20 mins or so and then stop capturing. Here are my steps: MC & Comp. are both launched; open capture tool: Adjust deck to sony z7u (I've tried all formats, 24/30/60): All come up with the same problem....
    Posted to Avid Media Composer - Mac (Forum) by ryds4fun on Sun, Aug 7 2011
  • MacPro 12-core or 8-core?

    Hi everybody, I am currently stuck in a "buying deciscion". I have been working on a MacPro Dual-Core Xeon 2.66 5GB RAM and MC 5 for the last 4 years.....which was a great time btw;) But in recent times I get the feeling, that I ought to upgrade - especially to enjoy the benefits of AMA, and...
    Posted to Avid Media Composer - Mac (Forum) by michel_forte on Mon, Jun 27 2011
  • Exception: Video signal present but not captured

    Hey I have a MacBook pro 2.66 gHz core i7, with 4gb ram. I got Media Composer 5.5.1, and the latest updates on my Mac. When I am about to capture material from a Canon MiniDV cam, a box with the message: "Exception: Video signal present but not captured", is appearing and the capturing stops...
  • sync drift?

    I've been using various AVID systems for years now. However, I was working on someone's AVID Xpress Pro (MOJO) recently & when I put the playback in full screen mode, I got a constant, slow moving line, from bottom to top every few seconds on a pretty consistant rate. Any ideas on how to...
    Posted to Avid Xpress Pro - Mac (Forum) by skunk on Sun, Jan 24 2010
  • New Mac Pros and the Graphics Options

    Forgive me if this has been answered already but I'm under the wire here. I'm was wondering if anybody had had any results running Media Composer 3.0 or 3.5 on the new Mac Pros (Nehalem) using the GeForce 120 or the ATI Radeon HD 4870 graphics cards and what (if any) issues you might've encountered...
    Posted to Avid Media Composer - Mac (Forum) by robinbuday on Wed, Apr 22 2009
  • Capturing from DVX100A No Deck control

    Hi Everyone, Well I'm using Avid Media Composer version 2.0 on a Mac Pro. I have a Panasonic DVX100A camera and I tried capturing but I couldn't get any deck control. I could capture without deck control but that's not what I was hoping to do. I couldn't find the device in the menu under...
    Posted to Avid Media Composer - Mac (Forum) by JoshuaHalifaxNS on Tue, Jul 29 2008
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller