Browse Site by Tags

Showing related tags and posts accross the entire site.
  • XDcam Batch import problem

    Media Composer 6.5.3 has a problem when using the batch import. Mostly Media composer crash on the first import. I think the problem (after a long search), is caused by the number of characters used for the name of the Prodisc XDCAM. Whenever I use a disc with 8 character name, Media Composer does not...
    Posted to Avid Media Composer - Mac (Forum) by Claude-ED on Thu, Feb 20 2014
  • Media Composer 6.5 can not paste timecode to source window???

    I have been going through the version 6.5 trial thinking about upgrading from version 5.5. I think I found a MAJOR flaw unless I am missing something. When I go to sync a video and audio clip together in 5.5 I can copy the "mark in" timecode for my video, (where I marked the in for the slate...
    Posted to Avid Media Composer - Mac (Forum) by elizaucheer on Mon, Oct 15 2012
  • URGENT! Error copying media from drive

    Hi everyone. I just got a new 17" Macbook Pro with the i7 processor, 500 GB 7200 RPM drive last week, it's my first Mac I've owned..loving it so far. Anyways, I'm facing a big problem that needs a solution fast. I edited an independent feature film on my PC using Avid. I've made...
    Posted to Avid Media Composer - Mac (Forum) by Enrisan on Sun, Jun 27 2010
  • Problems with new software. Any help?

    Hiya I'm pretty new to Avid Media Composer and recently purchased an Academic version for the Mac. Unfortunately though, when I open it, it gives me this 'Bug' message: Assertion failed: len > 0 File: /Snapshots/releng.relengintel7_1235181834/vobs/coresw/core/Projects/Mac/ ../ ../src/filesys...
    Posted to Avid Media Composer - Mac (Forum) by t_palm48 on Fri, Oct 30 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller