Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Capturing "Signal Not Present" issue

    Hi, folks. Everyone helped with an earlier issue, so here I am again... Previously I was not able to get Avid to recognize my new (via eBay - new to me) Mojo, which I am trying to use as a transcoder, just running audio/video into/out of my system. I have wiped my resident drive, installed a fresh version...
    Posted to Avid Media Composer - PC (Forum) by Tom Cook on Tue, Mar 15 2011
  • Unwanted Split Screen while Capturing

    I'm having problems capturing from my DVD player into Avid. I'm using Component Out. The sound works fine, but the picture is split. It plays perfectly through the monitor at the same time which is strange. I've tried rebooting and swapping cables over etc, but nothing is working. Has anyone...
    Posted to Avid Media Composer - PC (Forum) by ponder on Fri, Dec 18 2009
  • Re: Ayuda con la captura en Avid Media Composer

    Hola, gracias. A ver, tengo en el PC instalado el Avid Media Composer (Profesional film and video editing) y el Avid Mojo/Avid Mojo SDI (Digital nonlinear acelerator). Tengo también conectado un magneto BR-DV6000. Inicio el programa y abro las capturas en el panel "tools". Entonces hay...
    Posted to Foro en Español (Forum) by paolamyhorse on Tue, Jul 14 2009
  • Ayuda con la captura en Avid Media Composer

    Hola, no consigo capturar una cinta DV en el Avid Media Composer, ni a través de Avid Mojo ni directamente con el equipo. No me reconoce ningún dispositivo (ni cámara ni magneto) y tampoco me autoconfigura los dispositivos, me da el siguiente error "Auto-configure will not be...
    Posted to Foro en Español (Forum) by paolamyhorse on Mon, Jul 13 2009
  • capture composite RCA or S-Video directly to MOJO DX?

    Hello, I am looking to capture footage via composite RCA and/or S-Video cables directly into my MOJO DX, without passing the source through a deck. I'm not looking to retain deck control, I simply want to pass along the A/V stream. I purchased a cable kit that my B&H rep claimed would do the...
    Posted to Avid Media Composer - PC (Forum) by xanbo on Thu, Jan 29 2009
  • Closed captions won't capture from tape via Sony HDV deck

    Hi, One of our clients sends us shows already closed captioned, but needs to be run through Avid for audio issues. The problem is that when the show tape is captured into the Avid off the HDV deck, the closed captions do not appear. I have tried various things from turning on the closed captions option...
    Posted to Avid Xpress Pro - Mac (Forum) by edu88le on Sun, Aug 17 2008
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller