Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Old AVID Xpress Pro system, need help setting up.

    Hello, I've recently pulled an old AVID system out of storage in my office and it was put up to me to see if we could set it up and use it, or if parts were missing. Thing is, I have never set up let alone touched an AVID system before. I have been scouring the internet since to try and find a setup...
    Posted to Avid Xpress Pro - PC (Forum) by rubykawasai on Mon, Mar 19 2012
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into...
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • Re: Ayuda con la captura en Avid Media Composer

    Hola, gracias. A ver, tengo en el PC instalado el Avid Media Composer (Profesional film and video editing) y el Avid Mojo/Avid Mojo SDI (Digital nonlinear acelerator). Tengo también conectado un magneto BR-DV6000. Inicio el programa y abro las capturas en el panel "tools". Entonces hay...
    Posted to Foro en Español (Forum) by paolamyhorse on Tue, Jul 14 2009
  • Ayuda con la captura en Avid Media Composer

    Hola, no consigo capturar una cinta DV en el Avid Media Composer, ni a través de Avid Mojo ni directamente con el equipo. No me reconoce ningún dispositivo (ni cámara ni magneto) y tampoco me autoconfigura los dispositivos, me da el siguiente error "Auto-configure will not be...
    Posted to Foro en Español (Forum) by paolamyhorse on Mon, Jul 13 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller