Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re: Group by waveform - new feature in 8.5 - test results

    Is it possile to make a timeline with just the first 2 minutes of each clip and then trim them out once the beginning is in place. You'd have to do this seperatly for each camera break but it might save tons of processing time and effort for the machine
    Posted to Avid Media Composer - PC (Forum) by dougforbes1 on Wed, Aug 15 2018
  • Re: Group by waveform - new feature in 8.5 - test results

    Is it possile to make a timeline with just the first 2 minutes of each clip and then trim them out once the beginning is in place. Youde have to do this seperatly for each camera break but it might save tons of processing time and effort for the machine
    Posted to Avid Media Composer - PC (Forum) by dougforbes1 on Wed, Aug 15 2018
  • Re: Sorenson Squeeze codec problems between MainConcept & x264

    If the audio get sync problems you have to make sure that the COMPRESSION SYSTEM LOAD is set all the way to Light. Go to Squeeze - Edit - Preferences - Advanced - Compression System Load -- slider to Light Sadly then you don´t have multi transcodes, but audio and video is syned. (you could open...
    Posted to Avid Media Composer - PC (Forum) by Andi on Tue, Feb 13 2018
  • RTAS Maxim Mixdown/Export is Out-of-Sync

    RTAS Maxim produces out of sync mixdowns and exports when added to Master track. Haven't verified if it's a problem on the channel strips. Add Maxim to Master channel and adjust. Highlight section of sequence to mixdown. Mixdown to same type track (stereo in my case). View waveforms and listen...
    Posted to Avid Media Composer - PC (Forum) by brazz on Tue, Jun 9 2015
  • Syncing With Plural Eyes 3

    Hey, So basically i have come to Avid from FCPX, which i have been using very simply with Plural Eyes 3 to sync dual system sound. Moving over to Avid, i have noticed the process is quite a lot different. In Avid it seems i have to AAF export a timeline, open in Plural Eyes, sync, return back into Avid...
    Posted to Get Started Fast (Forum) by jackwakeham0 on Mon, Mar 24 2014
  • MC 7 & Decklink 4k Extreme

    Hey guys, Im having a little problem and Im kind of a noob with avids. I've got MC7 and Decklink 4K extreme. Im trying to simply monitor my timeline to an LCD Display via the HDMI outpu. Trouble is Im a few frames out of sync video and audio, and its making me crazy. Basically my timeline is innacurate...
    Posted to Get Started Fast (Forum) by jaypzy on Thu, Jan 16 2014
  • Problems Synching Rushes in Avid (new user)

    Hi guys I am having some problems synching my rushes in avid, as a new user I am a little stuck so any advice would be gratefully received! My camera operator shot the footage at 24fp when he should have shot it at 25fp - I have set up a project that is able to import the 24 fp footage and change it...
    Posted to Get Started Fast (Forum) by JoeSharp on Mon, Mar 11 2013
  • Exported footage goes out of sync in Quicktime

    I have searched Avid forums and the net for two days and cannot find an answer. I am using Media Composer 5.0.3. On exporting the footage of HDV 1920 x 1080i to Quicktime it plays back out of sync by around 1 - 2 seconds. I have tried every imaginable export setting however the latest I am using is:...
    Posted to Get Started Fast (Forum) by MagicDan on Sun, Jul 22 2012
  • Re: BWF trouble with Nagra V

    Still a problem with MC 5.0.3.4 (this thread is 5 years old... ) Getting this with BWF footage from a Cantar, Image XDCAM-EX via AMA transcoded to DNxHD 36, source TC duplicated to AuxTC and sync via Aux TC. Project is 1080p23.976. Get AUTO_TC_TROUBLE every so often. Another workaround seems to be (is...
    Posted to Film and 24p (Forum) by janusz on Sat, Feb 26 2011
  • Re: Huge audio drift in film project-SOLVED

    I'm working on a feature that has had some interesting sync problems in the past as well. The project is 23.976 shot 35mm 3 perf and 4 perf and audio recorded at 30fps ND 48/16 Some things I've had to sync in post for various reasons and the only thing that I've found that has kept things...
    Posted to Film and 24p (Forum) by swatchpost on Fri, Mar 20 2009
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller